Brak dźwięku w głośnikach a karta dźwiękowa


(Mancunian) #1

Podłączyłem głośniki Logitech X-230 2.1, ale nie działają. Mam kartę dźwiękową Creative Sound Blaster Audigy 2, wcześniej miałem zintegrowaną. Sterowniki właśnie zainstalowałem. Czyżbym źle podłączył głośniki? Nie wiem, wydaje mi się, że dobrze... Karta też jest w środku, kontrolka się świeci, sterowniki zainstalowałem. O co chodzi?


(Wojteko10) #2

jesli masz taka mozliosc to sproboj przetestowac u kogos te glosniki, i sprawdz czy karta dzwiekowa jest napewno dobrze podlaczona


(Mancunian) #3

Przed chwilą byłem w serwisie (tam, gdzie kupiłem) i działały. Mówiłem, żeby posprawdzali. Powiedzieli, że jest ok.


(skrzek) #4

hmmm… a zmieniłeś urządzenie audio wyjściowe w ustawieniach audio?? bo może system “nie wie” że masz nową kartę, przez którą ma miksować dźwięk.


(Mancunian) #5

Czyli o co dokładnie chodzi (jak się tam ‘dostać’), bo może o czym innym myślimy?


(skrzek) #6

np. Panel sterowania > Dźwięki i urządzenia audio > zakładka audio


(Mancunian) #7

Jest tam Sound Blaster Audigy. Tylko, że wcześniejsza (zintegrowana) też chyba nazywała się tak samo. Bo nie jest napisane, jaki model.


(Hajpergti) #8

A wyłączyłeś w biosie zintegrowaną? Jak nie to wyłącz (onboard audio/hd audio czy podobnie w zakładce integrated periphals).


(Mancunian) #9

Mówiłem w serwisie, że to może być to. Chyba wyłączyli, skoro działa. Zaraz jeszcze sprawdzę, ale proszę traktować to tak, że jest wyłączone (proszę kombinować dalej, o co chodzi ;)).


(Hajpergti) #10

No ale skoro działało u nich (bo rozumiem, że zaniosłeś kompa z głosnikami), to przecież u Ciebie też musi - bo sprawdzali na Twoim sprzęcie. A jak nie działa no to tak ‘fachowo’ sprawdzali.


(Mancunian) #11

Zaniosłem komputer, ale bez głośników.

Może się zepsuły (niby jak?) lub źle podłączyłem? Patrzyłem chyba z 10 razy i wydaje mi się, że dobrze podłączam. Kabel od subwoofera do listwy, kabel od głośnika do subwoofera i jasnozielona wtyczka od głośnika podłączona do jasnozielonego wejścia w skrzynce. Tak to ma być?