Brak dźwięku w komputerze (kod 10)


(Montarowiec) #1

Witam,

 

zmieniłem płytę główną w komputerze na gigabyte GA-P55M-UD2. i zintegrowana karta dźwiękowa nie działa, w menadżerze urządzeń jest Kontroler zgodny ze standardem High Definition Audio z kodem błędu 10, próbowałem zainstalować sterowniki od gigabyte, jednak one sie instalują i tak nie działają, nie ma nawet programu od realtek, a gdy instaluje sterowniki od realtek.com pisze że nie można znaleźć urządzenia, próbowałem wyłączyć urządzenie, odinstalować sterownik, i nic, jak na razie jestem na karcie dźwiękowej na USB ale ona jest strasznie cicha, więc chciałbym aby zintegrowana karta działa.

dodam że karta ma czasami problemy, na przykład włączam komputer i uruchomi się Windows jest pulpit i czasami trzeba poczekać parę minut aby wszystkie urządzenia USB działały, gdy się uruchomi ponownie komputer poprzez Windowsa, bios zatrzymuje się na logo, i dalej nic, wtedy muszę wyłączyć odłączyć zasilanie, poczekać aż się rozładuje(komputer), włączyć zasilanie uruchomić komputer, i działa wszystko normalnie.

Płytę dostałem od kolegi, nie miał jak za bardzo ją przenieść, więc włożył luzem do torby, przez co piny sie po wykrzywiły, 

ale są już wyprostowane i żadnych problemów z procesorem jeszcze nie było.

Specyfikacja komputera:

MOBO: Gigabyte GA-P55M-UD2

Procesor: Intel core i5 750

Pamięć ram: Goodram 2x2048 mb PC3-10700H

Karta graficzna: Gainward GeForce 9600 GT (przejściowa, bo gtx 650 mi się zepsuła)

 

 


(mrFreeze) #2

Jaki system i ilu bitowy. Wrzuć screena z menadżera Urządzeń.


(Montarowiec) #3

Windows 8.1 64 bit 

http://forum.dpcdn.pl/uploads/gallery/category_20/gallery_249920_20_23367.png


(mrFreeze) #4

Pobierz i zainstaluj najpierw chipset po restarcie audio.

 

http://download.gigabyte.eu/FileList/Driver/mb_driver_chipset_intel.exe

http://download.gigabyte.eu/FileList/Driver/mb_driver_audio_realtek_azalia.exe


(Montarowiec) #5

Na początku pobrałem chipset, potem kartą grafizna a na końcu , dźwięk, bios też zaktualizowany


(mrFreeze) #6

Czyli jest dźwięk czy nie ma? Spróbuj instalacji sterownika przez Menadżer Urządzeń. Pobrany sterownik rozpakuj 7-zipem i daj ścieżkę do katalogu HD_Audio\WDM


(Montarowiec) #7

Dźwięk mam teraz karty dźwiękowej na USB, o 14 napiszę co z integrowaną


(mrFreeze) #8

zobacz jeszcze ten sterownik ale watpie ze pomoze

 

http://download.gigabyte.eu/FileList/Driver/mb_driver_audio_realtek_w8.1_intel.exe


(Montarowiec) #9

nie działa