Brak dzwieku w komputerze


(Milekmilosz16) #1

Witam tak jak w temacie mój komputer nie wydaje dźwięków wydaje nieraz jak jakiś błąd gdy wejdę do dźwięki i urządzenia audio wszystko jest ok sterowniki ściągałem dzis nowe ale nadal lipa. Proszę o pomoc


(Wigrus1) #2

Głośniki sprawdzone? Karta dźwiękowa sprawdzona? Kable sprawdzone? Inne sterowniki? Model płyty głównej podaj i karty jak niezintegrowana.


(Wiedzainternet) #3

Użyj programu HWiNFO32 aby zlokalizować typ karty dźwiękowej, oraz zobacz jaki masz mostek południowy chipsetu jeśli karta jest zintegrowana na płycie głównej.

-- Dodane 31.05.2011 (Wt) 21:27 --

Ewentualnie użyj programu Slimdrivers, może on czarną robotę wykona za Ciebie i znajdzie odpowiedni sterownik. Złóż raport na forum co ustaliłeś.


(Milekmilosz16) #4

sprawdzone poprostu pisze ze urządzenie działa poprawnie a gdy biorę sterowanie głośnością piszę ''nie ma dostępnych urządzeń miksujących przejdź do panelu sterowania kliknij kategorie drukarki i inny sprzęt a następnie kliknij ikonę dodaj sprzed. Aplikacja zostanie teraz zamknięta''

Gdy wchodzę w panel sterowania następnie w dźwięki i urządzenia audio w kategorii głośność piszę ze brak urządzenia audio.

A w kategorii sprzęt jest wszystko ok.

Karta jest zintegrowana a jak sprawdzić ten mostek ?

-- Dodane 31.05.2011 (Wt) 21:37 --

Intel 82801GB ICH7 - High Definition Audio [A1] oto moja karta z tego co odczytałem


(djkamil09061991) #5

Podaj nazwę płyty głównej z programu cpu-z zakładka mainboard. Masz winxp tak?


(Milekmilosz16) #6

Motherboard Model: Hewlett-Packard 09FCh

Motherboard Chipset: Intel 945G (Lakeport-G) + ICH7

Nie wiem o co chodzi :stuck_out_tongue:

-- Dodane 01.06.2011 (Śr) 11:34 --

tak xp


(Wiedzainternet) #7

To jak to jest? Działają dźwięki w komputerze np. utwory z winampa? W zasadzie jeśli w menadżeże urządzeń jest ta karta poprawnie zainstalowana to może nic nie znaczyć i po prostu to nie ten sterownik, Slimdrivers wykona robotę, jak nie to mostek południowy można rozpoznać w programie Everest Home Edition v2.20 do pobrania z naszego portalu dobrych programów, wpisać jego symbol w google i znajdziesz sterownik albo wejść na www.softwarepatch.pl i tam poszukać sterów. Daj znać co ustaliłeś.


(Milekmilosz16) #8

nie własnie dźwięki nie są wydobywane takie jak youtube.com all.player nic poprostu nic tylko sygnał ostrzegawczy jak jakiś błąd w systemie ten biii


(Wiedzainternet) #9

Wykonaj to co napisałem powyżej, jak nie pomoże to melduj.


(Milekmilosz16) #10

pobrałem sterowniki za pomocą SlimDrivers i nadal lipa...


(Wiedzainternet) #11

To zastosuj porady inne napisane powyżej. Everest, softwarepatch.pl i jazda.


(Milekmilosz16) #12

Pole Wartość

Właściwości mostka południowego (Southbridge)

Mostek południowy (Southbridge) Intel 82801GB ICH7

Numer wydania / Stepping E1 / A1

Typ obudowy 652 Pin mBGA

Wymiary obudowy 3.1 cm x 3.1 cm

Napięcie rdzenia 1.5 V

High Definition Audio

Typ kontrolera audio Intel 82801GB(M) ICH7

Nazwa kodera-dekodera Realtek ALC260

ID kodera-dekodera 10EC0260h

Codec Revision 00100400h

Kontroler PCI Express

PCI-E x1 port #1 Puste

PCI-E x1 port #2 W użyciu @ x1 (Broadcom NetXtreme Gigabit Ethernet [NoDB])

Producent mikroukładu płyty głównej

Nazwa firmy Intel Corporation

Informacje o produkcie http://www.intel.com/products/browse/chipsets.htm

Uaktualnienie sterowników http://support.intel.com/support/chipsets/index.htm


(Wiedzainternet) #13

Widzę że trzeba tłumaczyć inaczej. Więc zainstaluj Everesta przejdź do zakładki już teraz nie pamiętam dokładnie ale chyba płyta główna i chipset lub mostek i tam masz symbol mostka południowego, spisz go i wejdź na stronę www.softwarepatch.pl i w wyszukiwarce wpisz symbol mostka południowego, jak nie znajdzie sterów do tego mostka to google, albo prześlij mi raport z everesta na priv dobrych programów.


(Milekmilosz16) #14

myślę że coś z tego rozszyfrujesz :wink:)


(Wiedzainternet) #15

Odinstaluj tamten sterownik całkowicie, aby urządzenie było widziane jako znak zapytania nieznane urządzenie.

-- Dodane 02.06.2011 (Cz) 23:02 --

http://uploading.com/files/3231d8ea/Rea ... %255D.rar/

Kliknij na ten link i pobierz ten sterownik, zainstaluj i melduj.


(Milekmilosz16) #16

Zainstalowałem i nadal lipa. Gdy wchodzę w dźwięki i urządzenia audio nadal piszę ze ''brak urządzenia audio'' chociaż podłączałem już słuchawki głośniki i wszystko :slight_smile: A gdy wchodzę w panel sterowania -> dźwięki i urządzenia audio---> sprzęt to i klikam na sterowniki to pisze to urządzenie działa poprawnie ...

-- Dodane 03.06.2011 (Pt) 23:11 --

Już po ptakach reinstal systemu poszedł :slight_smile:


(Wiedzainternet) #17

Jak pomoże reinstalacja to ok, jak nie to uszkodzenie sprzętowe karty.