Brak dźwięku w komputerze


(Bryzun) #1

Witam, otóż mam taki problem, iż przepatrzałem CAŁY internet jak i co zrobić, żeby dźwięk na internecie działał, lecz nic nie pomogło.

Dźwięk działa mi tylko jak puszczam jakąś piosenkę pobraną z youtube, bądź z innego źródła.

Moja płyta główna:

  • Nazwa: MSI K8N SLI (MS-7185)

  • Zalecane oraz bieżące sterowniki, które mam zainstalowane na tym komputerze: "Realtek AC97 Audio" (Nic innego, podałem DOKŁADNĄ NAZWĘ, a poniżej dorzucę screena)

  • Gdzie nie działa mi dźwięk ? : Na internecie (W każdej przeglądarce) oraz na komunikatorach, typu: skype, gg, ts3, ventrillo, mumble, itd...

  • Gdzie dźwięk mi działa ? : Przy włączonej muzyce z SAMEGO komputera (Nie z internetu)...

Screen moich ustawień w właściwościach głośniczka po prawej stronie na dole ekranu w windows xp:

33356546634807204024.jpg

Mój system windows:

  • Microsoft Windows XP Professional Wersja 2002 Dodatek Service Pack 3

Ogólne:

  • Powiem też, że nie mam w tych ustawieniach (Odtwarzanie) miksu stereo, natomiast w nagrywaniu go mam

* Jeśli ten temat jest w nie odpowiednim dziale, prosiłbym o przeniesienie, lub jeśli coś przez przypadek zareklamowałem to poproszę o zedytowanie mojego tematu.

* Jeśli ktoś by mógł mi pomóc to byłbym naprawdę wdzięczny, sam nic nie ogarniam zbytnio co do dźwięku ale komputer sam składałem, ponieważ interesuję się informatyką od 10 roku życia, a mam teraz 16 lat.

Pozdrawiam - Bartek


(Atis) #2

Codec Tweak Tool -> Fixes -> Zaznacz wszystkie pozycje -> Apply


(Bryzun) #3

Nadal brak tego dźwięku i miksu stereo, może coś za mało podałem ? , nie wiem czy się przyda ale w tym programie w logach obok tego fixes wyszło takie coś :

Codec Tweak Tool | Log file | Generated at 2016-02-10 00:48:08

 System Information  #####

OS:           Microsoft Windows XP Dodatek Service Pack 3 (5.01.2600)


(Dimatheus) #4

Hej,

A sterowniki do chipsetu płyty głównej zainstalowane?

Pozdrawiam,

Dimatheus