Brak dźwięku w komputerze


(Kowu) #1

Witam,  po zmienieniu obudowy nagle przestały mi działać słuchawki. Słuchawki są w 100% sprawne. Przed zmianą wszystko było ok.

Proszę o pomoc!

Pozdrawiam


(Veers) #2

Czy to “zmienienie” obejmowało podłączanie panelu audio? Jeśli tak - to sprawdź czy go prawidłowo podłączyłeś.


(Kowu) #3

Tak dobrze podłączyłem. Słuchawki nie działają również na tylnym panelu.


(Veers) #4

… więc albo jednak źle podłączyłeś, albo podłączyłeś dobrze ale użyłeś złej wtyczki (w sensie: a) niewłaściwej b) uszkodzonej )

Dopóki nie podasz więcej szczegółów - to nawet fusy z kawy nie pomogą.


(Kowu) #5

Jakie szczegóły mam podać? Mój model płyty to H61M-P20 (G3). Wtyczkę HD Audio podłączam do JFP2, zgodnie z instrukcją.


(tomnatom) #6

Ja widzę, że przedni panel audio podłącza się do JAUD1.

 


(Veers) #7

… a JPF2 służy do podpięcia PC speakera.


(XMan) #8

Zainstaluj

 

Chipset :

http://download.msi.com/dvr_exe/intel_chipset_6_mb_81.zip

 

Sterowniki audio:

http://12244.wpc.azureedge.net/8012244/drivers/rtdrivers/pc/audio/0005-Win7_Win8_Win81_Win10_R279.exe

 

Kodeki :

http://www.codecguide.com/download_k-lite_codec_pack_mega.htm

 

Zobacz prawidłowe ustawienia sterowników Realtek HD.

 

Start --> Panel sterowania
powinna być taka ikona:

realtek_1.jpg

Kliknij na nią dwa razy i tam są te zakładki oraz ustawienia.

Możesz również kliknąć dwa razy na taki brązowy głośniczek obok zegara.

 

kliknij aby powiększyć:
el949_Ustaw-urzadzenie-domyslne.jpg ja157_Glosnosc.jpg go739_Czulosc-mikrofonu.jpg vp849_Panel-przedni.jpg

Odtwarzaj (Głośność odtwarzania) prawie na maksimum - 97%
Nagrywaj (Głośność nagrywania) prawie na minimum - 5/6%
 inaczej mikrofon nie będzie działać.
(dziesiętne milimetra mają duże znaczenie)
W niektórych przypadkach trzeba odznaczyć Miks stereo.
Odnosi się do niektórych komunikatorów, na GG oraz Skype Miks stereo powinno być zaznaczone.

Włączenie/wyłączenie Miks stereo:
http://img24.otofotki.pl/lu315_Miks-stereo.jpg.html
http://img24.otofotki.pl/nn198_Miks-stereo-2.jpg.html

Zwiększ czułość mikrofonu wg. trzeciego screena.
Ostatni czyli czwarty screen przedstawia co zrobić aby działał panel przedni komputera.

Jeżeli masz Skype ustaw/zaznacz tak w jego ustawieniach:

hm14_skype.jpg

v Automatycznie dostosuj ustawienia mikrofonu
v Automatycznie dostosuj ustawienia głośników

  • Zapisz.

Przeprowadź na tym komunikatorze test mikrofonu:
Echo/Sound Test Service.


(Kowu) #9

Wtyczkę miałem podpiętą do JAUD1, tylko coś mi się pomyliło. JPF2 ma przecież tylko 4piny.  Zainstalowałem wszystko i ustawiłem tak jak XMan radził, ale bez rezultatów.


(XMan) #10

Chyba jeszcze masz coś źle podpięte ?

Zobacz Manual do tej płyty:

https://pl.msi.com/Motherboard/support/H61M-P20-G3.html#down-manual

 

Jest również w języku polskim.

 


(Kowu) #11

Wszystko dobrze podpiąłem, ale teraz zauważyłem, że w starej obudowie mam wtyczkę AC-97 zamiast HD Audio. Nie wiem czy to coś zmienia…

Jeżeli nic to chyba karta dźwiękowa mi się spaliła.


(Kowu) #12

Zakupiłem na allegro kartę dźwiękową za 5zł i wszystko wróciło do normy. 

Temat można zamknąć.