Brak dźwięku w laptopie ASUS


(Ranger2001) #1

Witam serdecznie,

po usunięciu z systemu programu Debut Video Capture, zniknął dźwięk w laptopie. Menadżer sprzętu pokazuje błędy i braki oprogramowania (zdjęcie nr 1) - http://pokazywarka.pl/up1u9v/ Menu Dźwięki w Panelu sterowania pokazuje brak zainstalowanego sprzętu (zdjęcie nr 2).

Próby instalacji nowego sterownika / nowych sterowników kończą się niepowodzeniem, odłączałem urządzenia, włączałem ponownie. Podobnie kończą się próby aktualizacji sterowników. Otrzymuję komunikat, że: System Windows nie może załadować sterownika urządzenia dla tego sprzętu. Sterownik może być uszkodzony lub nieobecny. (Kod 39)

Proszę o pomoc!

Notebook ASUS K52F, system WIN 7


(Michaelp128) #2

Wejdź w Menedżer sprzętu a następnie rozwiń zakładkę Kontrolery dźwięku, wideo i gier. Prawym przyciskiem myszy wybierz po kolei wszystkie urządzenia z ikoną głośnika i wybierz Odinstaluj. Następnie pobierz i zainstaluj sterowniki ze strony: http://support.asus.com.tw/download/dow … uage=pl-pl.

Po wybraniu modelu i systemu rozwiń zakładkę Audio i zainstaluj widoczne tam sterowniki.


(Ranger2001) #3

Niestety ten sposób “ćwiczyłem” już kilka razy. Bez rezultatu! Urządzenie zostają odisnstalowane, po czym po próbie ponownej instalacji, te same objawy. Menadżer urządzeń pokazuje błędy, a w menu Dźwięki brak urządzeń!


(Michaelp128) #4

W takim razie spróbuj przywracania systemu (Start -> Panel sterowania -> Odzyskiwanie). Następnie z listy wybierz moment w którym został usunięty ww. program.