Brak dźwięku w MSI GE600. Ubuntu 10.04


(Pytalski) #1

Witam!

Stałem się szczęśliwym nabywcą MSI Ge600. Zainstalowałem Ubuntu i zaczęły się schody. Mam problem z dźwiękiem. W ustawieniach dźwięku widnieją dwie opcje. Jedna od HDMI druga dźwięku stereo. Czytałem na forach aby do pliku etc/modprobe.d/alsa-base dodać linijkę z modelem, ale tego pliku nawet nie ma. Ogólnie karta jest wykrywana przez dystrybucję. Podłączałem głośniki, słuchawki mikrofon - cisza jak makiem zasiał. Pobierałem paczkę realteka zainstalowałem z tar.bz2. Nic to nie dało pojawił się tylko mikser w menu wszystkie suwaki do oporu jednak bez zmian. Proszę o porady.

Pozdrawiam!


(dragonn) #2

Jeżeli nie ma takiego pliku do sobie go stwórz, druga sprawa że powinno być:

/etc/modprobe.d/alsa-base.conf

(Pytalski) #3

Mam ten plik. Chciałbym dodać że gdy podepnę słuchawki pod wejście dźwięk jest. Nie ma go tylko we wbudowanych głośnikach, próbowałem wszystkich ustawień.


(Rkolodziejak) #4

Dodaj do alsa-base.conf:

options snd-hda-intel model = targa-dig

Ustaw później w mikserze wyjście na "głośniki analogowe" i profil na "analog stereo duplex".

Restart oczywiście i sprawdź czy działa.


(Pytalski) #5

Dlaczego gdy rano się obudziłem uruchomiłem laptop żeby dodać tą linijkę to w ustawieniach dźwięku nie ma nic? Ani domyślnego ani HDMI?


(Mk Md) #6

Miałem podobnie na Ubuntu(a w zasadzie odwrotnie;p ). Mi chodziły tylko głośniki wbudowane, i nie dało sie przekierować strumienia na wyjście na słuchawki tak żeby głośniki nie działały a dzwięk w słuchawkach był. Dlatego wróciłem do Debiana, gdzie w opcjach dźwięku zmieniam tylko jeden przełącznik, gdy chce mieć dźwięk tylko na słuchawkach:)


(Kaka') #7

Pokaż wynik polecenia:

lspci