Brak dźwięku w nagraniach


(Matt26) #1

Witam chciałem nakręcić filmik z gry programem Fraps ale przy próbie odtworzenia nie było dźwięku w VLC Media Player i WMP 11. Mój komputer wygląda następująco:

beztytuugij.jpg

Zastanawia mnie ta zaznaczona część czytałem że to karta telewizyjna a ja takową posiadam WinFast TV 2000 XP a czy po wyjęciu jej z komputera pomoże w tym że nie mam dźwięku po zainstalowaniu najnowszych sterowników do mojej płyty?


(Dimatheus) #2

Hej,

Nie jest potrzebne wyjmowanie karty telewizyjnej. Po prostu w ustawieniach dźwięku w aplecie panelu starowania zmień domyślne urządzenia nagrywające dźwięk na Realtek'a HD - i tyle. :slight_smile:

Oczywiście samo instalowanie najnowszych sterowników do sprzętu, gdy te są dostępne - jak najbardziej.

Pozdrawiam,

Dimatheus


(Matt26) #3

Teraz mam zainstalowane sterowniki WDM R1.47 (2.18) I jest dźwięk z głośników wcześniej instalowałem WDM R2.68 (3.44) i nie miałem wcale dźwięku nawet z WMP11 teraz ściągnąłem kodeki do R2.68 i zobaczę czy działa.

A z tymi opcjami w PA to tutaj?

beztytuubda.jpg


(Dimatheus) #4

Hej,

A ściągałeś sterowniki przeznaczone do odpowiedniego systemu? Najlepiej ściągnij sterowniki ze strony producenta sprzętu - tutaj. Po instalacji oczywiście restart systemu i - być może także - sprawdzanie ustawień z poziomu menadżera Realtek HD Audio.

A o co dokładnie pytasz?

Pozdrawiam,

Dimatheus


(Matt26) #5

Pytam o to.

A co do sterowników tak ściągałem ze strony producenta najnowsze pod Windows XP x86 i oczywiście restart komputera. Po ponownym uruchomieniu się systemu koło zegarka nie miałem żadnej ikonki Realteka wiec wszedłem do Program files i znalazłem folder Realteka wszedłem i włączałem każda po kolei aplikację ale żadna nie zadziałała i nic nie pokazało się obok zegarka.

A i dla pewności wyjąłem kartę telewizyjną ale nadal to samo.


(Dimatheus) #6

Hej,

A sprawdzałeś w panelu sterowania? Po instalacji powinna tam się również pojawić ikonka o nazwie Realtek Konfiguracja Audio HD.

Pozdrawiam,

Dimatheus