Brak dzwięku w nowym komputerze


(system) #1

Witam

Mam nastepujacy problem, zlozylem dwa dni temu komputer i wszytsko dziala... oprocz dzwieku.

Windows nie widzi zadnej kart dzwiekowej, programy do diagnozy typu Everest rowniez nic nie wykazuja.

Karta jest zintegrowana, a komputer zachowuje sie jak by jej wogole nie bylo. Sterownik dostarczone z plyta instalowalem juz na rozne sposoby, pobieralem najnowsze sterowniki ze strony producenta plyty jak i karty muzycznej. Odinstalowywalem czyscilem rejestr ccleaner od nowa instalowalem i nic.

Podaj info o kompie jaki i systemie:

Windows XP SP2

Płyta główna K9A2 CF (MSI)

Karta dzwiekowa zintegrowana Realtek ALC888 7.1

Zasilacz Cooler Mastert 500 W


(adam749) #2

Spróbuj zainstalować te stery. Jak nie wykryje karty lub jakiś błąd wywali to ściągnij poprawkę KB888111


(system) #3

Niestety nie pomoglo w dalszym ciagu komputer nie widzi karty muzycznej. Zainstalowalem te sterowniki i pozniej poprawke. Przegladalem fora i widze ze duzo ludzi ma z tym problem. Mam nadziej ze nie skonczy sie to zakupem nowej (oddzielnej) karty dziwkowej.


(adam749) #4

Tu masz dokładną instrukcje jak to zainstalować.


(XMan) #5

Masz podobny problem jaki miałem rok temu po zakupieniu nowego komputera.

Czytałem, robiłem dniami i nocami przez tydzień - od tego zostało mi się 6 zębów. :slight_smile:

Realtek są b. dobre ale najpierw musisz dużo przeczytać i się dużo nauczyć :

  1. Odinstaluj sterowniki w ,,Dodaj i usuń programy" / możesz w trybie awaryjnym /.

  2. Przeczyść komputer CCleanerem :

viewtopic.php?f=16&t=254087

  1. Zainstaluj odpowiednie sterowniki do chipsetu swojej płyty głównej.

  2. Zainstaluj poprawkę KB888111 / nie piszesz jaki masz SP / :

viewtopic.php?f=19&t=242661

  1. Zainstaluj najnowsze sterowniki :

http://www.sterowniki.net.pl/koment.php ... 8cf2bd5289

  1. Wyciągnij wtyczkę od głośników i włóż ją ponownie - najnowsze sterowniki już tak mają. :slight_smile:

/ przetestowałem wszystkie - w sumie więcej niż kilkadziesiąt /.

  1. Ukaże się tablica - kliknij OK.

  2. Zainstaluj/uaktualnij biblioteki DirectX 9. 0c :

viewtopic.php?f=7&t=213229

  1. Sprawdż w Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń czy nie ma wykrzyknika

lub znaku zapytania jak jest to włóż płytkę do napędu CD ze sterownikami od komputera i w tym miejscu PPM / prawym przyciskiem myszki / Aktualizuj sterownik... lub Właściwości - Aktualizuj sterownik...

/ możesz spróbować bez płytki /.

Nie śpiesz się - najpierw wszystko dokładnie przeczytaj w podanych tematach. :wink:


(system) #6

XMan wielkie dzieki za pomoc ale mam problem z punktem 6 po wyciagnieciu wtyczki i ponownym wlozeniu wtyczki od glosnikow nie dzieje sie nic, zadnej tabelki.


(XMan) #7

A głos jest ??

Masz SP2 i niema głosu - niemożliwe.

/ te sterowniki działają nawet na lapkach - masz nowszą kartę odemnie ALC 883 i musi działać ponieważ te stery co podałem są również do Twojej karty dżwiękowej /.

Ja mam SP3 i nigdy nie miałem problemów / no przez tydzień rok temu kiedy jeszcze nie było SP3 i straciłem dużo zębów/. :slight_smile:


(system) #8

Juz jest po ostatnim punkcie wszytsko zadzialalo, pobral sobie sterowniki z plyty. Winda od razu wykryla karte dzwiekowa.

Wielkie dzieki za pomoc XMan (bez niej pewnie tez bym sie meczyl z tydzien :wink:) i pozdrawiam.

TEMAT DO ZAMKNIECIA


(XMan) #9

Dodatkowo polecam kodeki z tego tematu :

viewtopic.php?f=2&t=242429

Zainstaluj SP3 :

viewtopic.php?f=2&t=250419

Na SP2 masz marne ,,szanse". :wink:

viewtopic.php?f=2&t=241633

viewtopic.php?f=13&t=243854

Pozdrawiam. :slight_smile:

XMan.


(Himmak5g) #10

SP3 to ja jednak nie polecam. Ma ono poprawki tylko co do ochrony ale chyba raczej dbasz o ochronę kompa a będize Ci się tylko dłużej włączal i jeszcze nie wiadomo jakie błędy beða wyskakiwać. Ja radzę zostać przy SP2


(XMan) #11

Mylisz się - nie przeczytałeś wszystkiego.

Po instalacji SP3 masz prawie wszystkie poprawki, mniej miejsca na dysku oraz system i internet dużo lepiej działa. :slight_smile: