Brak dźwięku w odtwarzaczach


(Cruzzer) #1

Dziś rano zaktualizowałem Windows 10. Po zakończonej aktualizacji mam problem z dźwiękiem w odtwarzaczach np. VLC, Windows Media Player, AllPlayer. Po uruchomieniu filmu wyświetlany jest obraz ale bez dźwięku. Dźwięki na YouTube oraz odgłosy systemowe są odtwarzane bez problemów. Reinstalowałem sterowniki od dźwięku ale niczego to nie zmieniło. Czym może być spowodowany ten problem?


(WODZU) #2

Ten problem nazywa się “Windows 10 i jego wymuszone aktualizacje”.
Posiadasz jakiś punkt przywracania systemu sprzed aktualizacji?


(Cruzzer) #3

Punkt przywracania mam z 21 stycznia. Drobna aktualizacja. Dźwięku nie ma również w grach. Przestały działać domyślne aplikacje systemu takie jak sklep, odtwarzacz groove, przeglądarka fotografii oraz poczta. Przy uruchomieniu np. groove music wyświetlany jest błąd “Nie można otworzyć pakietu”. To samo tyczy się wyżej wymienionych aplikacji. Brawo Microsoft.


(WODZU) #4

Spróbuj więc przywrócić stan komputera sprzed aktualizacji, korzystając z ostatniego punktu przywracania.


(Cruzzer) #5

Nie udało się wykonać przywracania. https://image.ibb.co/ncOi3b/Przechwytywanie.png Wyłącznie antywirusów nic nie daje. Chyba zrobię format. Tak będzie prościej.


(WODZU) #6

Ot i całe Windowsowe kopie bezpieczeństwa. Jeśli zrobisz format i skonfigurujesz wszystko, proponowałbym wykonać kopię zapasową partycji systemowej zewnętrznym programem. W przyszłości zaoszczędzisz czas odtwarzając z niej system, bez konieczności ponownego formatowania i stawiania wszystkiego od początku.


(Cruzzer) #7

Po formacie wszystko działa. Ciekawe na jak długo.


(WODZU) #8

Pewnie do następnej aktualizacji :wink:


(Cruzzer) #9

No cóż. Może czas przenieść się na MacBooka lub zapoznać się z Linuxem :D.