Brak dźwięku w plikach .mp4


(stan55) #1

Jak w tytule pliki .mp4 uruchamiają się bez dźwięku, a pliki .flv są w porządku, mam kodeki K-lite codec pack 9.9.0. Filmiki pochodzą z youtube, w czym może tkwić problem


(Longhorn2009) #2

Albo zmień kodeki na inne, albo odtwarzacz na np. Potplayer czy VLC player.


(xyzzyx) #3

Lub http://www.dobreprogramy.pl/GOM-Player, ... 12844.html


(XMan) #4

Zaraz nic nie odtworzysz :frowning:

Nie podałeś jaki posiadasz system bit. oraz dokładne kodeki :?:


(stan55) #5

mam potplayera i vlc. system win xp. zainstalowałem kodeki: j/w, ffdshow oraz quick time i d..pa


(falcon89) #6

Odtwórz film w PotPlayer, kliknij Ctrl+F1, Informacje o pliku, na dole kliknij Kopiuj do schowka, wklej zawartość na http://www.wklej.org/ i podaj link na forum.


(stan55) #7

http://www.wklej.org/hash/7b3365a3f5b/


(XMan) #8

Co innego wbudowane kodeki a co innego zewnętrzne.

Często wbudowane kodeki w odtwarzaczach powodują problemy :frowning:

Nie mogę podać linku do rozwiązania problemu na innej stronie ponieważ zaraz otrzymam ostrzeżenie :x

  1. Odinstaluj wszystkie kodeki w Dodaj lub usuń programy.

  2. Przeczyść komputer programem CCleaner

U góry po lewej "Cleaner" na dole Analiza - Uruchom Cleaner

później "Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów i sterowników.

kliknij aby powiększyć:

cf114_CCleaner.jpgccleaner2.th.jpg

Continue to the media

  1. Przeczyść dodatkowo programem Eusing Free Registry Cleaner.

(dokładniej czyści rejestr)

Wybierasz język / language / Polish.

Przewiń -- Skanuj rejestr -- Napraw rejestr.

przewi.th.jpgskanujrejestr.th.jpgnaprawrejestr.th.jpg

  1. Sprawdź tylko kodeki K-Lite Mega Codec Pack

(falcon89) #9

Podaj informacje z zakładki Informacje o pliku (Ctrl+F1).


(stan55) #10

Eusing Free Registry Cleaner ciągle się wiesza, znalazł ponad 4000 błędów

-- Dodane 20.05.2013 (Pn) 22:06 --

http://www.wklej.org/id/1044156/ bez przeszukania błedów Eusingiem, nie da się, ciągłe zwisy


(Edward Michalski) #11

Witaj.

Odinstaluj kodeki i programy z kodekami.

Przeczysc komputer np tym RegSupreme Pro.

-zainstaluj Kmplayer

-zaisntaluj Win7codecs (w Windows 7)

-wtedy nie powinienes mieć żadnego problemu z odtworzeniem tego typu formatu.

"Pliki multimedialne .mp4 można odtwarzać w programie Windows Media Player dopiero po zainstalowaniu pakietu dekoderów MPEG-4 zgodnych z interfejsem DirectShow"


(stan55) #12

ale ja mam win xp


(Edward Michalski) #13

http://www.dobreprogramy.pl/XP-Codec-Pa ... 13343.html w tym MPC. Więc nie instaluj kmplayer jeśli ci nie odpowiada.Lecz jeśli masz xp to nie jestem pewny rozwiązania :?


(stan55) #14

niestety, teraz nawet obraz zniknął, katastrofa


(Edward Michalski) #15

(Bogdan_G) #16

Pobierz na wolny dysk ten player portable. Ma swoje kodeki i bardzo ładnie odtwarza mp4. Jest lekki, nie trzeba instalować i windows go lubi. Polski język ustawisz. http://portable.info.pl/umplayer-0-98-portable/ Pewnie masz konflikt kodeków.


(XMan) #17

Ogromna ilość błędów :frowning:

Dziwne że się wiesza na tym systemie ?

Mam Windows XP SP3 oraz Windows 7 Ultimate SP1 32 bit. i działa.

Możesz sprawdzić innymi programami ale wcześniej zapisz punkt przywracania systemu.

Np. Auslogics Registry Cleaner.

Jest na systemy 32 oraz 64 bit.

Możesz jeszcze sprawdzić oprócz tego co p/w pisałem:

Start --> Panel sterowania --> System --> Zaawansowane --> Wydajność --> Ustawienia --> Efekty wizualne - zaznacz tylko

6 pozycji - Zastosuj - OK.

b6f4bd33aeb1d059m.jpg86e86da81e7e892fm.jpg

gruntowny scandisk :

scandisk.png

PPM (prawym przyciskiem myszki) na dysk C -- Właściwości -- Narzędzia -- Sprawdzanie błędów -- Sprawdź

zaznacz wszystko tak jak na screenie -- Rozpocznij -- Tak.

Restart komputera - czekaj...

Masz zainstalowane sterowniki do swojej płyty głównej tzw. Chipset , SP3 , DirectX , NET Framework, odpowiednie sterowniki do karty graficznej itd ?

W Menedżerze urządzeń czysto tzn. nie ma żadnych żółtych wykrzykników lub znaków zapytania ?

Sprawdzałeś czy nie ma wirusów ?

Temat:

uzytkownicy-winampa-media-playera-zagrozeni-t208666.html#p1391180

Zostało to naprawione pod względem bezpieczeństwa ale warto wszystko dokładnie sprawdzić.

Jeżeli masz dobre zabezpieczenie a w tym SP3 oraz wszystkie aktualizacje to już możesz śmiało korzystać z MP4 :wink:


(stan55) #18

zaczynam podejrzewać, że nie chodzi tu o kodeki, tylko pliki które ściągam z youtube są inaczej kodowane, jeśli by się komuś chciało ściągnąć taki plik https://www.youtube.com/watch?v=-L3N6WTvTPA i napisał by czy uruchamia mu się prawidłowo, próbowałem ten filmik uruchomić na galaxy s2 i klapa, a przecież większość filmów które działają bezproblemowo są w formacie .mp4, dzięki za pomoc


(xyzzyx) #19

-sciągnięty za pomocą https://addons.mozilla.org/pl/firefox/a ... oadhelper/ (1080p) , VLC i GomPlayer odtwarzają bez problemu. Wrzucony na Samsung Galaxy SIII mini(oryginalny plik, bez konwersji-(.mp4) (.mp4)) również idzie pięknie.


(stan55) #20

no to nie będę się już bawił i postawię system od nowa, dzięki za pomoc

-- Dodane 10.08.2013 (So) 4:33 --

Po przerwie długiej powróciłem do tematu, jak się okazało nie było potrzeby formatowania kompa, winnym okazał się real player a konkretnie jego wtyczka w chrome, po wywaleniu tego badziewia, naraz można było ściągać mp4, wszelkie kłoppoty się skończyły. Pomocnym okazał się darmowy program z DP. Koniec tematu