Brak dźwięku w przeglądarce. Mnóstwo procesów svhost.exe MUŁ


(94kuba94) #1

Proszę o sprawdzenie loga. Tak jak w temacie, muli i świruje. http://wklejto.pl/119435


(Acorus) #2

Odinstaluj SweetIM Toolbar for Internet Explorer 4.2,Mario_Forever Toolbar,McAfee Security Scan Plus.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(94kuba94) #3

http://wklejto.pl/119498


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.Przeskanuj progr.Malwarebytes Anti-Malware

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY SYGNATUR WIRUSÓW

Zainstaluj aktualizacje do programow wskazanych przez: http://screen317.spywareinfoforum.org/SecurityCheck.exe jako out of date.


(94kuba94) #5

http://wklejto.pl/119506 Dźwięk w przeglądarce działa. Może ktoś mi polecić jakieś programy do zwiększenia wydajności sprzętu?

svhost.jpg

ps. svhosty.exe w procesach nadal liczne

ps.2 znikną mi counter strike oraz sam program OTL, to jest normalne

z góry dziękuję za odpowiedzi


(Acorus) #6

Miałeś odinstalować McAfee Security Scan Plus.Wyłącz z autostartu

AdobeAAMUpdater,AdobeCS5ServiceManager,DivXUpdate,NBKeyScan,NeroFilterCheck,NvMediaCenter itp.


(94kuba94) #7

w jaki sposób dokładnie mam to zrobić?


(Acorus) #8

Uruchom mały programik autoruns http://www.dobreprogramy.pl/AutoRuns,Pr ... 13208.html

i w sekcji Logon odznacz te programy.


(94kuba94) #9

Znowu nie ma dźwięku. Przy próbie włączenia winampa wyświetla się komunikat o błędnych sterownikach, w przeglądarce również dźwięk nie działa.Procesy svchost.exe cały czas się mnożą.

log http://wklej.to/nJ9Yt


(Acorus) #10

Przeskanuj programem Dr.WEB CureIt http://www.dobreprogramy.pl/Dr.WEB-Cure ... 12976.html