Brak dzwieku w przegladarce: w filmach np. na YT, Vimeo + innych obiektach tego typu


(scager) #1

z dnia na dzien przestal dzialac dzwiek we wszelkich elementach multimedialnych uruchamianych
w przegladarkach, mam tu na mysli np, filmy na YT czy Vimeo, ale tez muzyke odtwarzana bezposrednio
za pomoca klienta przegladarkowego Spotify czy Bandcamp

poza przegladarka dzwiek w komputerze dziala prawidlowo, mozna normalnie uzywac np. Winampa,
w filmach odtwarzanych przez VLC tez wszystko dziala normalnie

system Windows XP

probowalem juz (bez rezultatu):

  • restart uslugi windows audio
  • reinstalacja flash playera
  • restart pluginow flasha w przegladarkach

jakies pomysly ? bede zobowiazany :slight_smile:


(iJuliusz) #2

Czy instalowałeś coś przed wystąpieniem problemu?
Masz wcześniejszy Punkt Przywracania?


(WiktorKsg) #3

jak masz zainstalowane najnowsze sterwonik to spróboj je powrócic do pierwotnego stanu a jak masz stare to zainstaluj stare wejdz w zakladke start>dźwięk>Głosnik>Właściwości>Właściwości>Zmień ustawienia>Sterownik>Przywróć lub Aktualizuj sterownik
Jak to nie pomoże to masz coś z kartą dźwiękowa polecam iść do serwisu tam ci sprawdzą za darmo


(dafi.maj.mobile) #4

A może masz w mikserze wyciszone te przeglądarki?


(Radek68) #5

A gdzie to otworzyli takie darmowe serwisy??


(krystian3w) #6

XP na takie coś nie pozwalał a też obecnie znaleźć program co by to wygodnie z GUI oferował dla staruszka…


Firefox dla XP Portable (może sobie nie poradzić z szyfrowaną / licencjonwaną muzyką np. Spotify html5):

Nowa Opera ostatnia dla XP Portable:


(dafi.maj.mobile) #7

Przywróć system do wcześniejszego punktu albo zainstaluj sterowniki z strony producenta,
albo karty w przeglądarce są wyciszone.


(scager) #8

@iJuliusz
punkt przywracania zlikwidowal usterke - wielkie dzieki za przypomnienie o nim :slight_smile:
tak czy inaczej nadal nie wiem co moglo byc przyczyna, bo na tym, kompie niczego nowego nie instaluje…