Brak dźwięku w wbudowanych głośnikach i słuchawkach


(Coco4chilly) #1

Witam! Piszę, gdyż mam problem. Zauważyłam dziś włączając odtwarzacz, iż odtwarza dźwięk tj. utwór, nagranie, aczkolwiek nie słyszę go ani w wbudowanych głośnikach, ani w słuchawkach. Posiadam laptop, stosunkowo niedługo go mam i to mnie zaniepokoiło. Jest on z serii Hp Mediasmart Software. Tak, mam Vistę.

Poniżej umieszczam informacje, które mogą się przydać.

Nazwa płyty głównej Hewlett-Packard HP Pavilion dv6 Notebook PC

Mikroukład płyty głównej Intel Cantiga PM45

Karta dźwiękowa ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller

Karta dźwiękowa IDT 92HD75B3 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3]

Dodam, że ma on dotykowe przyciski, m.in. do głośności, wł/wył. dźwięku, właśnie gdy chcę włączyc na pasku zadań pojawia mi się informacja o wyciszeniu.

I odwrotnie, lecz nic to nie pomaga.

Proszę o pomoc, pozdrawiam. :slight_smile:


(Hitm3n) #2

Hmm...

Patrzałeś w ikonkę tego głośniczka obok zegara, czy tam nie jest wyciszone .?


(Coco4chilly) #3

Tak, patrzyłam... Gdy ten głośniczek jest wyciszony światełko, na dotykowym sterowaniu głośnością jest wył., a gdy wyciszony jest głośniczek to światełko wraca do pierwotnej fazy. Próbowałam, ale to nic nie pomaga, dlatego zwracam się o radę.


(Damgora) #4

PPM na ten głośniczek i 'Urządzenia do odtwarzania' jakie masz opcje na liście i która jest domyślna?


(Coco4chilly) #5

Cyfrowe urządzenie wyjściowe HDMI

Głośniki

Podwójne wyjście słuchawkowe

SPDIF - stacja dokująca HP

Wszędzie oznaczone jest "Praca w toku", lecz brak dźwięku.

Gdy kliknę LPM da wybrany wyskakują mi opcje "Ustaw domyślnie" i "Właściwości"


(Damgora) #6

ustaw głośniki jako urządzenie domyślne i spróbuj


(Coco4chilly) #7

Nic, to samo co wcześniej, nic nie słychać.


(Damgora) #8

Masz najnowsze stery? Brak dźwięku nastąpił od tak, bez powodu, czy jest coś co mogło to spowodować?

I jeszcze taka błacha rzecz - głośność nie jest na 0?


(Coco4chilly) #9

To znaczy wczoraj normalnie odtwarzało utwory, w sumie to nie jestem pewna, czy najnowsze, aczkolwiek szło.

Laptop mam od 6miesięcy, nic wcześniej się nie działo.

Nie, nie jest na 0, jest na max, i nic. Nie wiem, co mogło to spowodować.

-- Dodane 25.04.2010 (N) 21:28 --

Zainstalowałam ponownie sterowniki i nie odtwarza. :confused: