Brak dzwieku w windows 7 professional


(Kar48) #1

Witam! :slight_smile:

Ostatnio zmieniłem system na windows 7 professional, niby wszystko działa i gra, ale BRAKUJE DZWIEKU, tz. nie słychać go ani prze słuchawki ani przez głośniki... proszę o pomoc...moze to jakiś sterownik albo coś. :slight_smile: Tylko ze windows sprawdzał i wg. niego wszystkie sterowniki są zgodne... Ale może wy cos poradzicie :slight_smile: Jeszcze raz proszę o pomoc :wink:

karta dzwiekowa: VIA VT8237A/8251 High Definition Audio Controller

Typ procesora: DualCore Intel Pentium D 805, 2666 MHz (20 x 133)

asfh.th.png


(Buda Wojciech) #2

przejrzyj w windowsie:

Menadżer urządzeń , a ściślej zakładkę: Urządzenia systemowe jak coś jest zainstalowane że brak to doinstaluj wybierając prawym 'aktualizuj oprogramowanie sterownika'

jeśli tam wszystko ok to przejrzyj 'kontrolery dźwięku' lub 'inne urządzenia'


(Kar48) #3

Pisze tam ze wszystko jest zgodne i działa poprawnie

nfz.th.png


(Buda Wojciech) #4

Urządzenia systemowe przejrzałeś?? na liście po ikonkach patrz może są jakieś ikonki które wykazują że z czymś jest coś nie tak?


(system) #5

sprawdz czy kabelek od głośników się nie poluzował


(Kar48) #6

Kabelek od głośników podpięty poprawnie :stuck_out_tongue:

Pozatym jak by kabelek był poluzowany to by przynajmniej przez słuchawki było słychac dzwiek ...

A urządzenia systemowe przejrzałem i tam tez jest wszystko ok

-- Dodane 13.04.2011 (Śr) 14:40 --

Jakieś inne sugestie??


(XMan) #7

Windows 7 ale jakie bit?

Zobacz/zainstaluj :

  1. Chipset.

instalacja - kliknij aby powiększyć :

instalacjasetup.th.jpg

Uruchom ponownie komputer.

  1. Sterowniki audio.

Są w Zip-ie, wypakuj, zainstaluj, uruchom ponownie komputer...

Zainstalowałeś odpowiednie kodeki :?:


(Dimatheus) #8

Hej,

:arrow: Ewentualnie sprawdź, które urządzenie audio jest urządzeniem domyślnym. Jeśli w systemie obecna jest karta graficzna wspierająca HDMI dźwięk może zostać ustawiony na domyślne odtwarzania właśnie przez HDMI.

:arrow: Spójrz do apletu Dźwięk w panelu sterowania, zobacz konfigurację głośników oraz poziomy głośności.

:arrow: Upewnij się, że w panelu dźwiękowym - jeśli takowy jest zainstalowany - nie została aktywowana opcja wyjścia cyfrowego dźwięku.

Pozdrawiam,

Dimatheus


(Kar48) #9

Posprawdzałem wszystko i nie ma niczego co mogło by powodować utratę dżwięku... Może to wina sterowników (choć windows "mowi" że wszystkie są aktualne... Poradzicie jakie sterowniki powinny być do tej karty dzwiekowej i reszty??? (opis karty na początku postu) :slight_smile:


(XMan) #10
  1. Masz dźwięki systemowe podczas włączania i wyłączania komputera ?

2.

  • jeżeli masz kartę graficzną z wbudowanym układem HDMI Audio to odinstaluj sterowniki do karty graficznej,

przeczyść komputer np. za pomocą programu CCleaner , zainstaluj ponownie te same sterowniki ale podczas instalacji

odchacz/nie instaluj HDMI Audio etc.

Nic nie odpowiedziałeś na moje pytania - muszę czarować ?


(Kar48) #11

Nie, dzwieków systemowych tez nie mam.

-- Dodane 14.04.2011 (Cz) 9:01 --

Sorry, że nie odpowiedziałem, ale miałem jakąs utratę połączenia z internetem i dopiero od dziś rana mi działa, a windows 7 professional 64bit


(Dimatheus) #12

Hej,

Zainstalowałeś sterowniki, o których pisał XMan? Jak teraz prezentuje się karta dźwiękowa w aplecie Dźwięki Panelu sterowania?

Pozdrawiam,

Dimatheus


(Kar48) #13

Hej,

Po zainstalowaniu tych sterowników nic się nie zmieniło.... :frowning:

Wszystko jest tak jak przed ich zainstalowaniem


(Dimatheus) #14

Hej,

Niedobrze...

:arrow: Spróbuj uruchomić komputer z jakiejkolwiek płyty z systemem LiveCD - na przykład z Ubuntu LiveCD. Czy w tym systemie będzie obecny dźwięk?

Pozdrawiam,

Dimatheus