Brak dźwięku w windows xp


(Wormek2) #1

hej, rejestrowałem się specjalnie aby rozwiązać następujący problem

sformatowałem komputer, zainstalowałem system windows xp i nie działa mi dźwięk

wszystkie sterowniki są chyba zainstalowane, problem jest najprawdopodobniej w biosie, bo ostatnio miałem ten sam problem, coś tam ustawiłem w biosie i działało, tylko że teraz za nic nie wiem jak ja to wtedy zrobiłem, nie mogę w ogóle znaleźć w biosie ustawień dotyczących dźwięku! Nie mogę znaleźć działu Integrated Peripherals. Przeszukałem już chyba całego biosa i nie mogę nic znaleźć na temat ustawień audio...

czekam na szybką odpowiedź... z góry dzięki


(kubut) #2

Ja się czepie tego "chyba wszystkie" :wink: Karta AC'97? Sprawdź czy masz ją w menagerze sprzętu. W BIOSie także szukaj opcji nazwanej AC'97 (oczywiście o ilę nie mylę się co do Twojej karty :wink: )


(Wormek2) #3

hmmm.. wiesz aż wstyd się przyznać ale nie wiem jaka karta ;x mógłbyś mi napisać jak to sprawdzić?

w menadżerze urządzeń mam 'karty graficzne', 'karty sieciowe' ale karty dźwiękowej nie ma, jedynie 'Kontrolery dźwięku, wideo i gier'. Może dlatego, że jest zintegrowana? (chyba jest, zapytam jutro taty co i jak bo to on kupował ;x)

Napisz mi proszę co mam dokładniej sprawdzić i jak to sprawdzić :oops:


(kubut) #4

Tak, zintegrowana zazwyczaj pokazuje się w kontrolerach dźwięku. Jakie pozycje tam masz?

Sprawdzić możesz na przykład Everestem: http://www.dobreprogramy.pl/Everest-Hom ... 11558.html

Zakładka Multimedia, możesz też zerknąć do DirectX. W części "Płyta główna" masz zakładkę BIOS - podaj nazwę i wersję, może akurat będe w stanie (lub ktoś inny) powiedzieć Ci gdzie szukać ustawień karty dźwiękowej. Jakbyś nie umiał sobie z tym poradzić wklej cały raport z Everesta (górne menu, zakładka "raport").

Edit:

bym zapomniał o najważniejszym... Zakładka Komputer=>podsumowanie. Tam powinna być wymieniona karta dźwiękowa z nazwy.


(Wormek2) #5

a więc tak, w kontrolerach dźwięku mam następujące pozycje:

kodery-dekodery audio

kodery-dekodery wideo

Realtek High Definition Audio

Starsze sterowniki audio

Starsze urządzenie przechwytywania wideo

urządzenia sterujące mediami

urządzenia audio USB

a raport możesz ściągnąć stąd: http://rapidshare.com/files/399828705/Report.txt.html

EDIT a gdzie jest ta zakładka komputer=>podsumowanie?


(kubut) #6

Czyli jednak pomyliłem się z AC'97 :wink:

Jeśli nie znajdzie się nikt chętny do jutra to przejrzę raport i dalej będziemy myśleć, o tej porze już za bardzo oczy mi się zamykają. Jeśli masz czas, poszukaj po modelu płyty jaką dokładnie masz kartę dźwiękową i spróbuj poszukać sterowników do niej w google. Jeśli nie czujesz się w tym pewnie to nie zaczynaj lepiej bo możesz namieszać w systemie sobie. Daj znać czy coś znalazłeś, a tymczasem dobranoc :wink:


(Wormek2) #7

ale ja nadal nie wiem jaką mam tą kartę dźwiękową..

sterowoniki instalowałem z jakiejś płytki do chipseta, coś tu na niej jest napisane P5Q PRO Intel P45 Chipset Support DVD Rev.374.09 ale nic mi to nie mówi, coś z ASUSa

mnie jednak martwi to że nie mogę w biosie znaleźć nic na temat ustawień audio. Jak to możliwe? Źle szukam? Bo to chyba gdzieś musi być...

EDIT odpaliłem przed chwila mój stary komputer i włączyłem biosa, i jest on zupełnie inny niż na tym komputerze, jest o wiele więcej opcji, a główne zakładki są w dwóch pionowych kolumnach, podczas gry tu jest tylko 5 w rzędzie na samej górze! coś tu jest chyba nie tak... i na tym drugim pc jest też dział Integrated Peripherals. W ogóle te 2 biosy diametralnie się różnią! ;S


(ahonen97) #8

Wormek2 pobierz sobie ten program powinien pomóc http://poradyisztuczki.blogspot.com/201 ... zacja.html


(Monczkin) #9

Wormek2 , nazwij proszę temat konkretnie, bez zbędnych problemów w nazwie. Inaczej wyciągnę konsekwencje. Przeczytaj ten temat.

viewtopic.php?f=16&t=394978


(Wormek2) #10

ahonen, ściągnąłem ten program, zainstalowałem sterowniki (z wyjątkiem sterowników do niektórych urządzeń systemowych i kontrolerów IDE ATA/ATAPI, gdyż program ich jakoś automatycznie nie ściąga nie wiem czemu)

wydaje mi się jednak że problem tkwi w biosie lub w jakiś ustawieniach, bo podobny problem miałem z moim starym komputerem, tyle tylko że w tamtym biosie potrafiłem wszystko znaleźć... nie wiem czemu moderator przeniósł ten topic do sterowników...

czekam na dalsze wskazówki :frowning:


(XMan) #11

Zainstaluj poprawkę KB888111

  • uruchom ponownie komputer.

Nie będzie dźwięku to doinstaluj jeszcze KB835221 - uruchom ponownie komputer.

Wcześniej musisz mieć zainstalowane sterowniki do chipsetu płyty głównej - Chipset.

Z raportu wynika że masz płytę P5Q Pro.

Sterowniki : http://support.asus.com/download/downlo ... =P5Q%20Pro

Operating System: wybierasz system.

Nie będzie dźwięku to :

Start -> Panel sterowania -> Dźwięki i urządzenia audio -> zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową Realtek HD...

Jeżeli nie to wybierz ją -> Zastosuj -> OK.

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...

/ masz płytkę ze sterownikami to wcześniej włóż ją do napędu CD, zminimalizuj /.

Odłącz głośniki, mikrofon oraz słuchawki z gniazda komputera i podłącz ponownie.

Kliknij PPM / prawym przyciskiem myszki / na kartę dźwiękową Realtek High Definition Audio w Menedżerze urządzeń przy rozwiniętym Kontrolery dźwięku, wideo i gier -> Wyłącz - uruchom ponownie komputer.

kliknij aby powiększyć :

wycz.th.jpg

Zainstaluj DirectX.

Prawidłowa instalacja bibliotek DirectX.


(Wormek2) #12

dodam jeszcze że ja chcę odtworzyć jakiś plik dźwiękowy to wszystko wygląda normalnie, suwak się przesuwa tak, jakby jednak coś leciało, ale nic nie słychać, jakby nie były ustawione domyślnie te głośniki albo jakoś wyłączone, naprawdę już nie mam pomysłu...

EDIT ok zaraz zastosuję się do Twoich wskazówek XMan


(XMan) #13

Zainstalowałeś kodeki ?


(Wormek2) #14

AAAAAAA mam głos! Dzięki XMan! Daje się tu jakieś pochwały czy coś?

Wiecie co trzeba było zrobić? Wszedłem w Start -> Panel sterowania -> Dźwięki i urządzenia audio -> zakładki Audio oraz Głos tak jak pisał XMan właśnie i tam były ustawione domyślnie (nie wiedząc czemu) Realtek HD Audio output, zmieniłem to po prostu na Logitech Z-5 Speakers! Dziwne, ale działa xD

Dziękuję wszystkim zainteresowanym za pomoc!


(XMan) #15

Masz drugą kartę dźwiękową a Realtek to zintegrowana i dlatego ustawiona była jako domyślna :slight_smile:


(Wormek2) #16

no może i tak, ale wtedy wychodziłoby na to że ta druga karta jest zintegrowana z głośnikami xD

tak też mi kuzyn powiedział bo przed chwilą z nim gadałem, głośniki mam na USB

kurde, już teraz będę pamiętał o takich pierdołach! :smiley:


(Mum1980) #17

Witam wszystkich. Nie chcialem zakladac nowego tematu, wiec wpisalem sie tutaj, jest w miare na czasie a i moj problem tego samego typu.

Nie dziala mi dzwiek w laptopie. Nigdzie. A gdy wlaczam winampa wyskakuje mi blad: "bad directsound driver. please install proper drivers or select another device in configuration. Error code: 88780078". Nie mam zadnych plytek instalacyjnych ani nic, bo to laptop sluzbowy, dostalem go po kims, ale dźwięk był jak ja go używałem, stało się to niedawno.

W manadżerze urządzeń nie widzę karty dźwiękowej, ale za to tego typu żółte wykrzykniki:

Inne urządzenia -> Podstawowe urządzenie systemowe

I to wszystko, chociaż wcześniej było jeszcze w Kontrolerach dzwieku, video i gier: IDT High Definition AUDIO CODEC.

W Dzwiękach i urządzeniach Audio mam: brak urządzeń audio.

Wiadomości z Everesta:

Komputer:

Typ komputera Jednoprocesorowy komputer PC z interfejsem ACPI (Mobile)

System operacyjny Microsoft Windows XP Home Edition

Dodatek service pack systemu operacyjnego [TRIAL VERSION]

Internet Explorer 7.0.5730.13 (IE 7.0)

DirectX 4.09.00.0904 (DirectX 9.0c)

Płyta główna:

Typ procesora Mobile AMD Sempron, 2000 MHz (10 x 200) 3600+

Nazwa płyty głównej Dell Vostro 1000

Mikroukład płyty głównej ATI Radeon Xpress 200M/1100M/1150M, AMD Hammer

Pamięć fizyczna [TRIAL VERSION]

Typ BIOS'u Phoenix (08/23/07)

Port komunikacyjny ZTE HS-USB Diagnostics Interface (COM22)

Port komunikacyjny ZTE HS-USB NMEA Device (COM23)

Port komunikacyjny ZTE HS-USB NMEAExt Device (COM24)

Ekran:

Karta wideo ATI Radeon Xpress 1150 (320 MB)

Karta wideo ATI Radeon Xpress 1150 (320 MB)

Akcelerator 3D ATI Radeon Xpress 200M/1100M/1150M (RS482M/RS485M)

Multimedia:

Karta dźwiękowa SigmaTel STAC9200 @ ATI SB600 - High Definition Audio Controller

Właściwości płyty głównej:

ID płyty głównej

Nazwa płyty głównej Dell Vostro 1000

Właściwości mikroukładu płyty głównej:

Mikroukład płyty głównej ATI Radeon Xpress 200M/1100M/1150M, AMD Hammer

Taktowanie pamięci 4-4-4-12 (CL-RCD-RP-RAS)

Command Rate (CR) [TRIAL VERSION]

[Mostek południowy (Southbridge): [ TRIAL VERSION] ]

Właściwości mostka południowego (Southbridge):

Mostek południowy (Southbridge) [TRIAL VERSION]

Numer wydania 00

Typ obudowy 549 Pin FC-BGA

Wymiary obudowy 2.3 cm x 2.3 cm

Napięcie rdzenia 1.2 V

High Definition Audio:

Nazwa kodera-dekodera Conexant D330

ID kodera-dekodera 14F12C06h / 14F1000Fh

Codec Revision 00100000h

Codec Type Modem

High Definition Audio:

Nazwa kodera-dekodera SigmaTel STAC9200

ID kodera-dekodera 83847690h / 102801F5h

Codec Revision 00102201h

Codec Type Audio

Supported Sound Formats 44 kHz, 48 kHz, 88 kHz, 96 kHz, 176 kHz, 192 kHz, 16-bitowy(a), 20-bitowy(a), 24-bitowy(a)

Producent mikroukładu płyty głównej:

Nazwa firmy Advanced Micro Devices, Inc.

Informacje o produkcie http://ati.amd.com/products/integrated.html

Uaktualnienie sterowników http://ati.amd.com/support/driver.html

Uaktualnienia BIOS'u http://www.esupport.com/biosagent/index ... fererid=40

Driver Update http://driveragent.com?ref=59

--------[HD Audio]----------------------------------------------------------------------------------------------------

[ATI SB600 - High Definition Audio Controller]

Właściwości urządzenia:

Opis urządzenia ATI SB600 - High Definition Audio Controller

Opis urządzenia (Windows) Sterownik magistrali Microsoft UAA dla High Definition Audio

Typ magistrali PCI

ID urządzenia 1002-4383

ID podsystemu 1028-022A

Numer wydania 00

ID sprzętu PCI\VEN_1002&DEV_4383&SUBSYS_022A1028&REV_00

[Conexant D330]

Właściwości urządzenia:

Opis urządzenia Conexant D330

Opis urządzenia (Windows) Conexant HDA D330 MDC V.92 Modem

Typ urządzenia Modem

Typ magistrali HDAUDIO

ID urządzenia 14F1-2C06

ID podsystemu 14F1-000F

Numer wydania 1000

ID sprzętu HDAUDIO\FUNC_02&VEN_14F1&DEV_2C06&SUBSYS_14F1000F&REV_1000


(Darek Zasko) #18

Witam prosze was o pomoc mam laptopa dell z xp nie dziala mi dzwiek i nie moge zadnego pliku zainstalowac nawet tego programu do sprawdzenia systemu jestem calkiem zielonu co do kompuw prosze o pomoc kto mnie przeprowadzi w naprawie jego darek


(rgabrysiak) #19

Model laptopa to?


(matisto) #20

Musisz podać model laptopa.

Dell i co dalej?

Niezły odkop :smiley: