Brak dzwieku (zintegrowana karta muzyczna)


(XMan) #21

  • jak nie nakładka/skórka ?

Tego nie masz w systemie :slight_smile:

Sprawdziłeś starsze sterowniki które p/w podałem i mam zainstalowane tj. Realtek R2.03 ?

  • po zmianie płyty robiłeś format ?

Jeżeli nie to źle ponieważ masz stare sterowniki na dysku :frowning:


(Marchelmx) #22

Witam,

strasznie tutaj namieszało się podczas odpisywania. Zacznijmy od początku:

  • wklej proszę screen z otwartym oknem menedżera urządzeń oraz rozwiniętą gałęzią dotyczącą dźwięku

  • czy podany model płyty głównej, to ta na którą Ci ''informatyk'' wymienił? - Czyli, czy na pewno ASROCK AM2NF6G-VSTA to nowo zamontowana w komputerze płyta główna?

  • odłącz wszystkie wtyczki od głośników, wyłącz komputer, odłącz zasilanie - włącz po chwili komputer na nowo, poczekaj aż system się załaduje i podepnij pojedynczo jacki od głośników - powinien uruchomić się kreator z informacja jakie pary głośników zostały podłączone - akceptuj, lub skoryguj na właściwą parę głośników i podłącz następne.

Jeżeli sterowniki są poprawnie zainstalowane powinno wszystko działać - mniemam, że tak jest ponieważ z tego, co zrozumiałem dźwięk był i nagle zniknął. Mogło dojść do zawieszenia się karty dźwiękowej, powodów może być mnóstwo.

Napisz proszę odpowiedź na w/w pytania - będzie łatwiej Ci pomóc.

Pozdrawiam,


(XMan) #23

Dokładnie t/j @marchelmx napisał.

Zainstaluj Everest Ultimate Edition

lub AIDA32

Z sekcji Komputer --> Podsumowanie spisz/podaj :

--> Nazwa płyty głównej

--> Mikroukład płyty głównej

--> Multimedia (Karta dźwiękowa)

klik :

audioh.th.jpg

Wrzuć screeny z :

  1. Dodaj lub usuń programy.

  2. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.

  3. Start - Panel sterowania - Dźwięki i urządzenia audio - zakładki Audio oraz Głos.

Włączona karta dźwiękowa w BIOS-ie ?

Jeżeli dźwięk był i nagle zniknął to mogą być nawet wirusy :frowning:


(Devido) #24

w EVERESCIE nie pokazuje nazwy płyty głównej ani mikromodułu wiem ze moja płyta główna to ASROCK AM2NF6G-VSTA ponieważ zdjąłem obudowę i spisałem z płyty głównej.

A czy karta jest włączona w biosie to nie wiem bo chciałem sprawdzić ale ja za bardzo nie znam angielskiego i nic w biosie nie znalazem na temat karty muzycznej.

Jak byście mieli jakieś pomysły co do tego dźwięku to tez pisać na moje GG:21978915

a to wszystkie screeny jak by jakiegoś brakowało to piszcie


(XMan) #25

Prosiłem Everest Ultimate Edition lub AIDA32 podajesz z Everest Home Edition.

:?:

  • po pierwsze pisze tylko karta dźwiękowa Realtek HD Audio otput a powinno pisać Realtek ALC888 lub inna, po drugie ucięte i nie widać

nic poniżej :frowning:


(Devido) #26

Sprawdziłem starsza wersje sterowników i dalej nic.

Ten informatyk co mi zmieniał ta płytę robił formata i ja sam tez kilka razy robiłem formaty i wszystko w pełni działało aż do teraz.

a tu screen z EVERET Ultimate edytion


(XMan) #27

No i EVEREST Ultimate Edition wszystko ładnie wykazał :slight_smile:

  • sprawdzałeś ?

Ares :wink:

Po drugie nie widzę w "Dodaj lub usuń programy" żadnych kodeków ?


(Devido) #28

od razu po pojawieniu się tego problemu przeskanowałem cały komputer antywirusem i nic nie wykrył nawet zrobiłem format i dalej to samo ale może miałem słabego antywirusa "AVG FRE EDYTION"


(XMan) #29

Przeskanuj dokładnie Malwarebytes Anti-Malware oraz Dr.WEB CureIt!.

/może jeszcze będą potrzebne logi z innych programów/.

Przeczyść komputer programem CCleaner.

U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

Podczas instalacji nie instaluj/odchacz Google Chrome.

CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów oraz sterowników.

  • jeżeli po formacie to samo to należy wykluczyć wirusy...

(Devido) #30

No to dlaczego tak się stało z jakiego powodu już sam szukałem co mogło się stać lecz nic nie znalazłem.

Już sam nie wiem co mam robić!

Jak byście mieli jakieś pomysły to proszę pisać na GG:21978915

-- Dodane 16.01.2011 (N) 8:32 --

Aha i jeszcze jedno pytanie czy wszystkie karty muzyczne pasują do każdej płyty głównej??


(Marchelmx) #31

Bummer przeskanowałeś komputer tak jak pisał powyżej XMan??

Jeżeli nie to wykonaj wszytkie czynności:

Po tej czynności w dodaj/usun programy usuń co następuje:

  • High Definition Audio Driver Package

  • Nvidia Drivers

  • Realtek High definition Audio Driver

Restart komputera, po czym pobierasz kolejno:

Jeżeli fizycznie nic nie jest uszkodzone, to powinno być wszystko OK. Odpinałeś jacki z karty dźwiękowej i wyłączyłeś zasilanie od komputera tak jak pisałem powyżej??

Co do kart muzycznych - to będzie pasowała każda ze złączem PCI lub PCI Express x1 - ale tym powinieneś się zainteresować dopiero po 100% stwierdzeniu, że karta zintegrowana na płycie jest uszkodzona.


(Devido) #32

marchelmx tak przeskanowałem komputer lecz to nic nie pomogło.

usunąłem te pliki po czym uruchomiłem komputer ponownie i zainstalowałem te sterowniki,to tez nic nie pomogło.

Tak odpiąłem jacka i wyłączyłem zasilanie to tez nic nie pomogło.


(Marchelmx) #33

Niestety nic mi nie przychodzi do głowy, nie wiem jak mogę pomóc. Ściągnij może Ubuntu Live CD i sprawdź czy tam również będzie występował ten problem. To najprostszy sposób bez instalacji i reinstalacji systemu. Uruchamiasz Ubuntu z płyty i możesz przetestować komputer.

Pozdrawiam,


(Devido) #34

Właśnie zamówiłem kartę muzyczna wiec zamykam temat dzięki za pomoc.


(igrek) #35

Nie umiesz zainstalować sterowników i zmienić domyślnych urządzeń i z komputera korzystasz? Następnym razem idź do serwisu