Brak dzwieku (zintegrowana karta muzyczna)


(Devido) #1

Witam

To mój pierwszy wątek wiec liczę na wyrozumiałość i jeśli bym popełnił jakieś błędy to proszę o informacje.

Mam taki problem gdy podłączyłem do komputera głośniki 5+1 wszystko było OK ale jak wyłączyłem komputer i włączyłem go ponownie to nie ma żadnego dźwięku w słuchawkach i głośnikach.

zainstalowałem ponownie sterowniki i dalej to samo sformatowałem system i dalej nic.

Proszę o pomoc, jestem zielony w tych sprawach.

moja karta muzyczna to:

nVidia nForce 430

Realtek ALC888/ALC1200

model płyty głównej to:

"ASROCK AM2NF6G-VSTA"


(kamilek030190xd) #2

instalujesz najpierw sterowniki od chipsetu??


(Devido) #3

To znaczy jakie?


(kamilek030190xd) #4

najpierw się instaluje stery od płyty głównej a później resztę,robisz to w tej kolejności??


(Devido) #5

ja po reinstalacji systemu instaluje sterowniki od karty graficznej,muzyczne i sieciowej zawsze tak robiłem i wszystko działało aż do tej pory.


(XMan) #6

No nie, zawsze po instalacji nowego systemu instaluje się wg. kolejności :

  1. sterowniki do płyty głównej Chipset.

  2. sterowniki do karty dźwiękowej.

  3. sterowniki do karty graficznej.

  4. inne.

  5. kodeki.

  6. pozostałe programy.

Wszystko ładnie opisałeś tylko zapomniałeś podać jaki masz system oraz bit ?

  • nie tak łatwo :wink:

(Devido) #7

mam windows XP SP3 32bit


(XMan) #8

Zainstaluj :

Chipset

Sterowniki audio

W razie problemów zainstaluj Microsoft UAA Bus Driver - KB888111

Instalację rozpoczynamy poprzez dwukrotne kliknięcie na pliku lang.exe i uruchamiamy ponownie komputer.

Możesz jeszcze sprawdzić te sterowniki audio :

http://www.dobreprogramy.pl/Realtek-Hig ... 21164.html

Start -> Panel sterowania -> Dźwięki i urządzenia audio -> zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Jeżeli nie to wybierz ją -> Zastosuj -> OK.


(igrek) #9

Jak ma z sp3 to ta poprawka Microsoft UAA Bus Driver - KB888111 nie jest potrzebna


(Devido) #10

Zainstalowałem te sterowniki bez najmniejszego problemu tylko dalej nie mam dźwięku.

Już sam nie wiem co mam robić.


(kamilek030190xd) #11

a wyjmij i włóż z powrotem wtyczke od głośników i restart:P


(Devido) #12

Zrobiłem to i po włączeniu komputera pojawił sei dymek za informacja ze gniazdo zostało odłączone i zaraz gniazdo zostało podłączone


(kamilek030190xd) #13

ale dźwięku nie ma dalej??


(Devido) #14

Niema Dalej!


(XMan) #15
  • właśnie jest potrzebna na SP3 :slight_smile:

Zainstaluj.


(kamilek030190xd) #16

odinstaluj wszystko co zainstalowałeś ,te stery i wogóle albo postaw system jeszcze raz i wszystko w kolejności instaluj taj jak napisał XMan kilka postów wyżej,bo sie moge założyć ze w tym tkwi problem i tyle :expressionless:


(Devido) #17

Podczas próby instalacji "Microsoft UAA Bus Driver - KB888111" ukazuje się komunikat ze wersja service pck tego systemu jest nowsza niż aktualizacja którą chcesz zainstalować

oto screen

-- Dodane 14.01.2011 (Pt) 19:34 --

Podczas próby instalacji "Microsoft UAA Bus Driver - KB888111" ukazuje się komunikat ze wersja service pck tego systemu jest nowsza niż aktualizacja którą chcesz zainstalować

oto screen


(igrek) #18

No i co? Mówiłem że nie jest potrzebna ta poprawka


(XMan) #19

Mam podobną kartę Realtek ALC883, również Windows XP SP3 i te same sterowniki - zawsze muszę zainstalować KB888111 :slight_smile:

Widzę że masz jakąś nakładkę, program zmieniający wygląd XP-ka.

Takie programy często powodują problemy z dźwiękiem, wcześniej instaluje się to co p/w podałem i dopiero można instalować nakładkę/skórkę.

Możesz jeszcze sprawdzić starsze sterowniki.

/mam zainstalowane/.

Do tego zamiast p/w KB888111 inne :

KB888111

KB835221

Instalujesz przed sterownikami audio, instalacja jest niewidoczna, klikasz dwa razy, czekasz pół minuty i uruchamiasz ponownie komputer.

Zainstaluj dwie poprawki, jeżeli będą problemy z pierwszą poprawką to zainstaluj drugą.

Zainstalowałeś poprawnie Chipset ?

instalacja :

chipsetn.jpg

Jeżeli masz płytkę ze sterownikami od komputera to włóż ją do napędu CD, zminimalizuj.

Start - Panel sterowania - System - Sprzęt - Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /

  • Aktualizuj sterownik...

(Devido) #20

Miałem płytę ale ostatnio coś mi się stało z komputerem zawiozłem do informatyka to on wymienił mi płytę główna i nie dał do niej żadnej płyty ani żadnych sterowników musiałem je sam pobrać z internetu.

Nie mam zainstalowanej żadnej nakładki mam tylko zmieniony styl z windows z niebieskiego na srebrny.

Z KB888111 miałem problem ale KB835221 zainstalowałem bez żadnego problemu

I poprawnie instalowałem Chipset