BRak Dźwięku!


(Se K750i) #1

Witam!Jestem zielony w te klocki więc proszę o życzliwą i cierpliwą pomoc:)A więc:nie mam dźwięku :frowning: ...Instalowałem sterowniki Intela IDT i realtek Ac97 lecz to nie pomogło.Probowałem cos tym zrobic i nie wiem czy czegos nie popsułem :smiley: :arrow: :arrow:

Karta dźwiękowa:SigmaTel STAC9220 A1 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Płyta głowna: Intel Nine Mile D945PLNM (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, LAN)

:arrow: W menadżerze koło sterownika nie ma żądnych znaczków.Proszę o podawanie wszelakich możliwości...


(Longhorn2009) #2

Jaki masz system?

Jak XP to zainstaluj te.


(Se K750i) #3

Windows Xp


(Montreux Drummer) #4

może wyłączyłeś dźwięk przez przypadek w menadżerze zadań? mi się kiedyś tak zdażyło, restartowałeś komputer?


(Se K750i) #5

NO nie od dzisiaj nie mam dźwięku:)Pare razy resetowałem-nedo a jak sie włącza-tak na wszelki wypadek?:stuck_out_tongue:

Gmajka12-właśnie te mam::slight_smile:


(Montreux Drummer) #6

ten procen, który przez przypadek wyłączyłem, włącza się przy starcie systemu, dlatego też zapytałem czy restarowałeś kompa. Po Prostu kiedyś w menadżerze zadań chciałem coś wyłączyć i wyłączyłem proces niżej, i dźwięk się wyłączył.

PS. A sprawdzałeś głośniki? czy wszystko ok podłączone? może kabelek gdzieś się odłączył? :stuck_out_tongue:


(Se K750i) #7

własnie nie:)Czy w biosie mogłbym przypadkowo wyłaczyc??:stuck_out_tongue:


(Montreux Drummer) #8

Jeżeli masz taką możliwość to sprawdź pierw głośniki na innym komputerze. :]


(Se K750i) #9

dobry pomysł:)ale niestety nie:)bo jak przyszedł moj znajomy to działał głos na słuchawkach a teraz wogole:)a nic nie ruszałem:)(


(Se K750i) #10

NIe moge sciagnac tych staerownikow:jest napisane ze nie jest prawidłolwa aplikacja systemyu windows