Brak dzwięku


(system) #1

Witam serdecznie,

mam problem z dźwiękami na komputerze, tzn słyszę tylko szum. Przeinstalowałem sterowniki ale to nie pomogło. Nie jest też to wina głośników, bo próbowałem podłączać też 2 pary słuchawek.

Nazwa płyty głównej: ASRock K7VT4A+

Karta dźwiękowa: VIA AC'97 Enhanced Audio Controller

aktualne sterowniki: http://www.asrock.com/mb/from.asp?Model ... &T=D&ID=76

Nie znam się na tym w ogóle. Proszę o pomoc.


(Mireczek) #2

A nie włączyłeś czasem gdzieś w sterownikach cyfrowego odtwarzania dźwięku? Wtedy są takie objawy.


(system) #3

wyłączone

W dniu 19.04.2008 , o godzinie 17:35 został dopisany post przez mavee

proszę o pomoc


(XMan) #4

Poczekaj za @ seba86mu. :slight_smile:

Napewno pomoże. :wink:


(system) #5

Da się coś z tym zrobić? Szukam po necie ale nic nie pomaga...


(Seba86mu) #6

mavee , najpierw pobierz i zainstaluj ten sterownik do chipsetu płyty głównej. Po instalacji uruchom ponownie komputer.

Następnie pobierz i zainstaluj ten sterownik do karty dźwiękowej. Po instalacji uruchom ponownie komputer.

Na końcu zainstaluj najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).

Jeżeli powyższe zabiegi nie pomogą, to sprawdź w:

START -> Panel sterowania -> Dźwięki i urządzenia audio -> zakładka "Głośność", w pozycji "Ustawienia głośników" kliknij na przycisk "Zaawansowane" i z listy wybierz "Wolnostojące głośniki stereo" -> zakładka "Wydajność" i suwaki maksymalnie w prawo -> Zastosuj, OK -> zakładka "Audio", w pozycji Odtwarzanie dźwięku wybierz swoją kartę dźwiękową -> Zastosuj, OK.

Ewentualnie popróbuj jeszcze w regulacji głośności (kliknij dwukrotnie lewym przyciskiem myszy na ikonce głośniczka na pasku Tray - na dole, z prawej strony).

Możliwe, że siła dźwięku jest zbyt duża. Spróbuj ściszyć pozycje: Głośność i Wave.


#7

mavee , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif