Brak dźwięku


(Szymon Manutd) #1

po zainstalowaniu windowsa od nowa nie mam dźwieku, wnuk zawszemi mi instalował wszystko a teraz go nie ma i nie wiem co mam zrobić.


(Alan2008) #2

Pewnie nie masz zainstalowanych sterowników do karty dzwiekowej.Zainstaluj i zobacz czy wtedy będzie dźwięk.


(Norbert Karwowski) #3

Podaj nazwę karty dźwiękowej. Masz zintegrowaną czy oddzielnie ?


(Zvhirek) #4

Witam. Prawdopodobnie wystarczy zainstalować sterowniki

do płyty głównej lub karty dźwiękowej. Aby dowiedzieć się

jakie mamy komponenty w naszej obudowie, wystarczy pobrać

program Everest (link do programu). Potem wystarczy podać

nazwę płyty głównej lub karty dźwiękowej tutaj, na forum,

lub poszukać na własną rękę sterowników na stronie producenta.

beztytuujb3.th.jpg


(Szymon Manutd) #5

no zintegrowaną chyba mam, a karta c-media ac97 audio device jesli to jest to


(Zvhirek) #6

Strona producenta, razem z downloadem.

http://www.cmedia.com.tw/?q=en/driver

Ewentualnie możesz próbować z tym :

http://www.softwarepatch.pl/plik/736/st ... _550a.html


(Szymon Manutd) #7

zainstalowałem sterowniki (wydaje mi sie ze dobre) ale nadal nie mam dźwieku;/


(Zvhirek) #8

Proszę spróbować zainstalować również directx 9.0c

(link do programu). Zainstalowałeś sterowniki z linku

pierwszego czy drugiego?


(Szymon Manutd) #9

z pierwszego linku zainstalowałem


(Zvhirek) #10

Więc warto zdeinstalować wersję, którą właśnie

zainstalowałeś i spróbować zainstalować sterowniki z linku

drugiego. Powodzenia :stuck_out_tongue: