Brak dzwieku


(Sebekpokemon2) #1

Ostatnio sobie zrobiłem formata i zainstalowałem windows XP professional 32b.

Zainstalowałem sterowniki z plyty od karty graficznej i od plyty głownej. Lecz teraz nie mam dzwięku.

Płyta Glowna Gigabyte ga-m56s-s3 karta dzwiękowa zintegrowana

w Everescie nie wykrywa mi wcale karty dzwiękowej.

Instalowałem realteki z plytki tej od plyty głownej i tez nic nie mam realteka.

Wygląda to nastepująco

http://img.pl/51c1d70d54fa7/

pomocy pls


(XMan) #2
  1. Jeżeli nie masz SP3 to zainstaluj --> Windows XP Service Pack 3

http://download.microsoft.com/download/ ... 86-PLK.exe

Wcześniej musisz posiadać SP1 lub Windows XP Service Pack 2

http://download.microsoft.com/download/ ... P2-PLK.exe

  1. Zainstaluj Chipset

  2. Zainstaluj te sterowniki audio:

Realtek High Definition Audio Codecs

Zainstalowałeś DirectX , .NET Framework oraz odpowiednie kodeki ?


(Sebekpokemon2) #3

Mam sp2 juz sciagam sp3// Framework 3.5 i directx tez mam

Chipseta tez mam raczej/ Te sterowniki realtek tez sciagne i zobacze

-- Dodane 19.06.2013 (Śr) 21:06 --

Ty chlopie dzieki wystarczyło SP3 /cenzura/ dzieki!

-- Dodane 19.06.2013 (Śr) 21:15 --

ale nie mam dzwieku na sluchawkach i nie ma Realtek menager czy jakos tak


(XMan) #4

Zainstaluj chipset oraz sterowniki które podałem.

prawidłowe ustawienia - kliknij aby powiększyć :

ustawieniarealtek.th.jpgregulacjanagrywania.th.jpg

Continue to the media

Odtwarzaj prawie na maksimum.

Nagrywaj / Regulacja nagrywania / prawie na minimum - inaczej mikrofon nie będzie działać.

/ dziesiętne milimetra mają duże znaczenie /.

W niektórych przypadkach trzeba odznaczyć Miks stereo.

Problem z przednim panelem komputera / mikrofon oraz słuchawki / to zaznacz

v Wyłącz wykrywanie gniazda panela przedniego :

analogowe.th.jpgwycz.th.jpg

OK -- OK.