Brak głosu w komputerze


(Kasia Chwarscianek) #1

Witam;

Nie mam w komputerze głosu. Sama coś namieszałam. Mam windows xp service pack 3. W menadżerze urządzeń mam żółty wykrzyknik przy Realtek High Definition Audio. Oczywiście nie umiem zainstalować tego urządzenia. Jak wkładam do napędu moją płytę gigabyte, to jest napisane, że wszystko jest zainstalowane i mam restartować komputer. Czytałam na forum, ale nie znalazłam identycznego problemu. Bardzo proszę o szczegółowe wyjaśnienie co mam zrobić.

-- Dodane 18.10.2010 (Pn) 12:50 --

System operacyjny Microsoft Windows XP Home Edition dodat. service pack 3

Typ procesora QuadCore Intel Core 2 Quad Q6600, 1600 MHz (6 x 267)

Nazwa płyty głównej Gigabyte GA-946-S3 (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM,

Karta dźwiękowa Realtek ALC889A @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Karta wideo NVIDIA Ge Force 8500 GT (512 MB)

To są moje dane z komputera.


(stalesz) #2

Mam nadzieję, ze na płycie masz wszystkie sterowniki.Wejdż w Menadżera urządzeń,kliknij na pozycję z wykrzyknikiem..Aktualizuj sterownik.po ukazaniu się opcji wybierz Przeszukaj CD-ROM.Jeśli znajdzie sterownik,wejdz do Dżwięki i urządzenia Audio /Audio i wybierz swoje urządzenie dżwiękowe.Ustaw je jako domyślne /opcja na dole tabelki.

Czy komputer od zakupu miał XP,czy Vistę ?


(Stach1234) #3

Poszukuje sterownika dżwieku do laptopa HP Pod windows XP sp3

Conexant Cx20549 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [b-0] PCI

Zciągnełem ze strony producenta ale te nie działają .Z góry dziekuje za pomoc


(Kasia Chwarscianek) #4

Mam oryginalną płytę xp, sama go wgrywałam. Wszystko było ok,ale od kilku dni wyskakiwało mi okienko o podłączonym nowym wejściu liniowym słuchawek. Chciałam jeszcze raz zainstalować kartę dźwięku no i stało się. Jak wchodzę w menadżera i aktualizuję sterownik to nic się nie dzieje, tak jakby komputer nie widział mojego polecenia. Namieszałam coś chyba w kluczach, bo wyczytałam gdzieś na forum


(Aleksander Meller) #5

Witam.

Spróbuj w menażerze urządzeń kompletnie odinstalować urządzenie "Realtek High Definition Audio", potem włóż płytkę z sterownikami od gigabyte-a. Jeśli nie wykryje braku dźwięku, wejdź na płytę (PPM->Otwórz na napędzie w "Mój Komputer") i poszukaj intuicyjnie sterowników do dźwięku. Powinno hulać. Jeśli nie chcę Ci się samej dalej grzebać przejdź się do jakiegoś sklepu komputerowego powinni Ci to tam zrobić za 10zł jak nie za friko :]


(djkamil09061991) #6

kasikk , Zainstaluj kolejno:

chipset:

http://download.gigabyte.eu/FileList/Dr ... _intel.exe

UAA:

http://download.gigabyte.eu/FileList/Dr ... ft_bus.exe

dzwięk:

http://download.gigabyte.eu/FileList/Dr ... azalia.exe

w razie dalszych problemów sprawdz ten sterownik od dzwięku:

http://www.hotfix.pl/infusions/pro_down ... 3-p208.htm


(Kasia Chwarscianek) #7

Nic nie idzie zrobić, nadal jak instaluje Realtek High Definition Audio Driver (2,32) R1.66 to pod koniec instalacji wyskakuje mi informacja: Nie powiodła się instalacja sterownika Realtek Hd Audio. Może ktoś wie gdzie jest błąd. Wszystko instaluje z płyty.


(MrAsusrp6) #8

Spróbuj tego http://www.softwarepatch.pl/plik/7157/5 ... r-154.html


(Kasia Chwarscianek) #9

Również jest napisane: Nie powiodła się instalacja sterownika Realtek Hd Audio. Gdzieś jest błąd, a ja nie wiem gdzie:(

-- Dodane 19.10.2010 (Wt) 9:49 --

Tak myślę, że problemy mogą wynikać z tego, że jak instaluję windows xp, to automatycznie pobieram service pack 2, później następuje aktualizacja do service pack 3. Może to ma coś wspólnego z moim problemem?

-- Dodane 19.10.2010 (Wt) 12:08 --

Udało się, dźwięk jest. Podczas włączania komputera wyskakuje mi szukanie urządzeń: Microsoft UAA Bus Driver to high defininition Audio.

Ustawiam na szukanie, nie łączenie się z internetem. Potem szukanie z dysku (zalecane). Podczas instalacji wyskakuje informacja: Włóż do stacji

CD-ROM lub CD oznaczony "Microsoft UAA Bus Driver to high defininition Audio Installation Disk #1. Gdzie mogę to znaleźć, aby znowu nie namieszać??


(djkamil09061991) #10

kasikk , Podałem ci wcześniej:

UAA:

http://download.gigabyte.eu/FileList/Dr ... ft_bus.exe


(Kasia Chwarscianek) #11

Bardzo dziękuję za pomoc. Wszystko działa! !!