Brak głosu w laptopie asus k50c


(Ziomdidek1) #1

Witam. Otóż mój problem wygląda tak: jakieś kilka miesięcy temu mój szwagier sformatował mi Windows'a wcześniej oczywiście był głos ale jednak po instalacji nagle głos przestał działać cały laptop bardzo dobrze wszystko działa tylko właśnie nie ma głosu model komputera to Asus k50Cseries.

Gdyby ktoś mógłby mi pomóc to proszę o odpowiedź z góry Dzięki! :smiley:


([i]DAEMON) #2

Zainstalowałeś może wszystkie sterowniki z płyty dołączonej od producenta?

Panel Sterowania->System->Sprzęt->Menadżer urządzeń. Sprawdź czy wszystkie kontrolery, karty są wykrywane i czy nie posiadają wykrzyknika w ikonie.


(Ziomdidek1) #3

posiadam wykrzykniki przy ikonce: Realtek High Definition Audio

Ale nie jestem zbyt dobry w sprawy komputerowe :smiley: więc nie wiem co dalej mam robić.


([i]DAEMON) #4

Odinstaluj go w Panel Sterowania->Dodaj lub usuń programy.

A następnie ściągnij i zainstaluj te http://www.asus.com/Product.aspx?P_ID=h3xCVEhFzRliXPvI&content=specifications wybierz system i wyszukaj audio - pobierz i zainstaluj lub skorzystaj płyty dołączonej od producenta.


(XMan) #5

Jaki system ?

Jeżeli Vista to zainstaluj te sterowniki które podał p/w @ _ DAEMON _.

Download i wybierasz Vista 32 bit. lub 64 bit.

Sterowniki do płyty głównej Chipset zainstalowane ?

Jeżeli masz płytkę ze sterownikami od komputera to włóż ją do napędu CD, zminimalizuj.

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...