Brak głosu!


(Adrian Witczak) #1

Wczoraj robiłem format zainstalowałem od nowa winde......i ster!

i głos mi nie działa! stery od karty są jest to karta zintegrowana AC97!!

co robic pomocy!


(lazikar) #2

A zainstalowales te sterowniki z cd od plyty głównej. Jak nie to zainstaluj. :smiley:


(Magik) #3

Sprawdż wszystkie ustawienia w panelu głośności.

Ewentualnie napisz jaki chipset płyty, bo jeśli VIA, to może być potrzebne Via 4 in 1.

No i oczywiście sprawdź połączenia głośników z kompem.


(Adrian Witczak) #4

TAK! zainstalowałem!

Mam SP2!!

Wszystko ok!!


(lazikar) #5

A co to ma za znaczenie że masz Sp2?? Nie zmienia to faktu że stery musisz zainstalować. :smiley:


(Adrian Witczak) #6

Tak wiem stery mam!

ale powiedziałem dla tego ze może to jest przyczyną!


(Tomek Zamlynny) #7

usuń sterowniki od karty dzwiekowej i sprawdz czy wykrywa Ci sprzęt, a może poprostu masz wyłaczoną głośność w opcjach


(system) #8

Również mam zintegrowaną kartę dzwiękową i nie maiłem dźwięku gdy przerzuciłem sie na XP a instalowąłem te sterowniki co zawsze. Problem sie rozwiązał gdy zainstalowałem sterowniki dla Windows NT :slight_smile:


(fiesta) #9

Już kompletnie tego nie rozumie podpinasz się do topica o głosie z problemem z grafiką, po drugie założyłeś już osobny topic z tym problemem więc jaki to ma sens ???? :? :? :? :?

OT :arrow: KOSZ


(Tomek Zamlynny) #10

to była pomyłka przepraszam


(Adrian Witczak) #11

nadal nie ma dzwieku chć zrobiłem to co podaliście POMOCY :cry:


(JNJN) #12

Usun oprogramowanie karty muzycznej, menadzer urządzen odinstaluj wszystkie wpisy dotyczące dzwięku, restart niech system wykryje i zainstaluje co się da , weż płytę instalacyjną z sterownikami dzwięku - sterowniki powinny być na płycie do płyty głównej.Sprawdz opcje w biosie czy dzwięk masz na włączone - zrób to pierwsze.


(S Man1) #13

A podłączyłeś głośniki w odpowiednie wejście ?? :?


(Johny) #14

Mam tą samą kartę,stery musisz zainstalowac z dołączonej płytki z płytą główną,i sprawdż też w biosie,powinno byc AC97 enabled,jeśli jest disabled to karta jest wyłączona i musisz ustawic enabled


(Damian) #15

Wydaje mi się, że kolega już sobie poradził :shock: :roll:


(lazikar) #16

Dokładnie.

Zamykam