Brak http://localhost:15178/ViewPower/

Witam. Wie ktoś, dlaczego się nie ładuje strona http://localhost:15178/ViewPower/ ? mam przez nią monitoring UPSa.

Powodów może być mnóstwo. Zacznij od przeglądarek, sprawdź AV, zobacz czy firewall nie blokuje 15178.
To na pewno jest koniec linku ? Nie powinno być “#” po “/” ?

Nic nie zmieniałem w ustawieniach. Zawsze mi się otwierało prze IE 11 i nagle przestało się otwierać. Z # też się nie otwiera.

Sprawdź to co napisałem, sprawdź czy nie ma nowej wersji oprogramowania na stronie producenta.

Sprawdzałem wszystko i nic.

Wszystko czyli co ? Napisz dokładnie co zrobiłeś bo nikt tutaj nie będzie się domyślał.
Napisz jaki masz system, oprogramowanie… jak mamy Ci pomóc jak nic nie wiemy ?

2lajki

Mam WIn 10 PRO. UPS podłączony przez USB. Zawsze było OK i nagle przestało działać. UPS jest wykrywany przez USB.

ViewPower 2.14 nie ma dostępu do sieci.

Restartowałeś tę usługę, czy tam urządzenie?

Tak, resetowałem

Te kamery raczej nie są podłączone bezpośrednio pod komputer tylko poprzez jakiś rejestrator. Nadal nie napisałeś jak to u ciebie wygląda. Musisz opisać problem jak najbardziej szczegółowo, bo słabo widać przez nasze monitory twój sprzęt :wink:

To jest zasilacz awaryjny UPS podłączony przez USB do komputera i przez ViewPower 2.14 widzę jego pracę obciążenie.

Źle coś doczytałem. W takim razie pewnie aktualizacja albo coś innego uwaliło serwer www. Spróbuj przeinstalować to oprogramowanie.

Ta strona się u mnie otwiera:
http://localhost:15178/PowerWalker/monitor?932

Status HTTP 404 - / PowerWalker / monitor

typ Raport o stanie

wiadomość / PowerWalker / monitor

opis Żądany zasób jest niedostępny.

Apache Tomcat / 7.0.50

Przeinstalowywałem kilka razy i nic.

Ja to specjalnie (choć niepotrzebnie) zainstalowałem i wszystko gra.
Ale ja UPSa nie mam! Jednak program działa.

Ten program ma GUI do obsługi. Za jego pomocą też nie widzisz UPS?

Skąd go ściągnąć?

Doszedłem o co chodzi. Program Power Walker pobierany stąd:
https://powerwalker.com/?page=viewpower&lang=pl
działa OK. To tutaj jest rozwiązanie.

Natomiast program pobierany stąd:
https://www.power-software-download.com/viewpower.html
nie chce się połączyć z internetem!

2lajki