Brak ikon w autoodtwarzaniu


(Harciu2305) #1

Cześć. Ostatnio zauważyłem brak ikon w autoodtwarzaniu, jak to naprawić?

am1tow.jpg


(Longhorn2009) #2

Spróbuj zastosować sfc /scannow https://support.microsoft.com/en-us/kb/929833/pl

Z innymi ikonkami w systemie nie ma problemów?


(Harciu2305) #3

Innych problemów z ikonkami nie zauważyłem. Po przeskanowaniu wyświetliło mi się takie coś:

 

Otworzyłem ten plik, ale ma on bardzo dużo linijek, z których nic nie rozumiem… :frowning:


(Longhorn2009) #4

Możesz wkleić jego zawartość na wklej.org i podać tutaj.


(Harciu2305) #5

Przy próbie wklejenia tekstu crashuje mi przeglądarkę…


(Longhorn2009) #6

Sprawdź na innej.


(Harciu2305) #7

http://wklej.org/id/1680578/ 

 

Masz tutaj końcówkę, reszta to prawie takie same linijki, które różnią się cyferkami lub literkami.

 

PS. Na innej przeglądarce też się crashuje


(Longhorn2009) #8

A sprawdź czy narzędzie Kopia zapasowa uruchomione z poziomu menu start działa i ma ikonkę.


(Harciu2305) #9


(Longhorn2009) #10

Przy innych urządzeniach również jest taki problem? Jeśli funkcja działa to nie przejmowałbym się zbytnio, to kosmetyka jeśli wszystko poza tym jest okej.


(Harciu2305) #11

Tak przy innych urządzeniach również. Po kliknięciu tej opcji wyskoczył taki komunikat 


(Longhorn2009) #12

Jeśli problem wystąpił niedawno możesz skorzystać z przywracania systemu i przywrócić system do momentu, kiedy było w porządku http://windows.microsoft.com/pl-pl/windows7/products/features/system-restore


(Harciu2305) #13

Niestety nie mam już takiego punktu przywracania.


(Longhorn2009) #14

Najpewniej uszkodziła się jakaś biblioteka funkcji tworzenia kopii zapasowej na nośniku. Microsoft nie udostępnia narzędzia FixIt dla takiego problemu, więc trudno powiedzieć czy uda się to naprawić. Możliwe że antywirus coś popsuł.


(Harciu2305) #15

Dotychczas używałem ESET Nod32. Może Ty polecisz jakiegoś dobrego antywirusa żeby ewentualnie w przyszłości nic takiego nie miało miejsca


(Longhorn2009) #16

Eseta jeśli używasz w ostatniej wersji to możesz zostawić, w testach nigdy nie wykrywa ale jednocześnie nie powinien popsuć systemu. Może inni użytkownicy coś zaproponują.