Brak ikonki Cd-romu


(Fhangi) #1

A więc problem mój polega na tym ze gdy wchodzę w Mój komputer to nie ma stacji dyskow cd /dvd a wczoraj była

A to zdjecie

KLIK

Prosze o pomoc :frowning: :frowning:

EDIT

Nie wstawiaj tak dużych obrazków bezpośrednio na forum.

Obrazek zastąpiono linkiem.

Sdar


(artide2) #2

a w menedżerze urządzeń owy cd-rom widnieje?


(Fhangi) #3

tak istnieje i wczoraj wszystko działało a dzis nie ma ;/

KLIK


(Adirucio96) #4

Sprawdź czy masz w tym profilu włączony DVD-ROM, czy CD. Kliknij prawym przyciskiem ikonę Mój komputer, a potem Właściwości. Kliknij zakładkę Sprzęt, a później Menedżer urządzeń. Kliknij pr. przycis. myszy CD-ROM i Właściwości. Zobacz na dole okna czy jest nastawione na Włącz. Jeśli nie to kliknij na Włącz i z listy wybierz Włącz. OK!


Pomagam firmie Microsoft. W razie czego problemy proszę zgłaszac na adres: xxxxxxx

EDIT

Pomagamy na forum a nie na kanałach prywatnych.

Sdar


(Fhangi) #5

beztytu322u1hs9.jpg

Tu jest coś napisane ale nie wiem czy to cos znaczy

@adi_rucio jest na "Włącz"


(VersQ.) #6

Może masz jakiegoś wira. Ja kiedyś miałęm jakiegoś pajączka i niby CD-rom był wykryty a nie wczytywało płyt, tak jak by go nie było. Przeskanuj kompa.


(Kosa2) #7

a instalowałeś może pakiet nero?


(Adirucio96) #8

Aha, jak masz namalowany na w Menedżerze urządzeń na CD-ROM'ie wykrzyknik to wsadź do napędu płytkę ze sterownikami od owego urządzenia i we Właściwościach napędu wybierz zakładkę Sterownik czy jakoś tak i kliknij przycisk Aktualizuj sterownik. Jeśli instalowałeś wczoraj jakieś sterowniki to kliknij przycisk Przywróć sterownik lecz jeśli instalowałeś jakieś oprogramowanie to kliknij przycisk Start -> Wszystkie programy -> Akcesoria -> Narzędzia systemowe i Przywracanie systemu. Wybierz datę kiedy ten napęd zniknął z okna Mój komputer, a następnie program, który instalowałeś. Gotowe!!


Pomagam firmie Microsoft. W razie czego problemy proszę zgłaszać na adres: XXXXXXX.

Prosiłem Cię o coś...

Sdar

Złączono Posta : 27.10.2006 (Pią) 13:57

To kliknij na ten napęd, a następnie na Właściwości przycisk i sprawdź czy jest na Włącz. Jeśli nie to kliknij na to i Włącz.


(De Niro) #9

start-> uruchom-> devmgmt.msc Kontroler IDE ATA/ATAPI -> Pomocniczy kontroler IDE usuń

sprawdz czy w rejestrze nie ma klucza NoDrivers , jeżeli tak to go usuń :wink: