Brak ikony ochrony dostępowej - avast


(Martapolrolniczak) #1

Zainstalowałam avasta jakiś czas temu i od pewnego momentu nie mam na pasku ikony ochrony dostępowej. W opcjach avasta mam zaznaczoną opcję "Pokaż ikonę avast w polu systemowym" a mimo to nie działa.

Jak otwieram avast to w polu: ochrona rezydenta jest wyłączona. Jeśli wciskam: standardowa lub wysoka nic to nie pomaga, bowiem przy kolejnym uruchomieniu avast znów mam ją wyłączoną.

Natomiast w menadżerze zadań nie mam procesu ashDisp.exe. Próbuję go uruchomić z katalogu ale niestety bezowocnie.

Czy jest jakiś sposób aby ikona się pojawiła bez konieczności przeinstalowania???


(Danielm86) #2

Niżej jest identyczny temat. Poczytaj i zrób jak tam napisane.


(Chillout) #3

Menu Start->Uruchom->Wpisujesz regedit i wyszukujesz wartości:


(Martapolrolniczak) #4

jeśli wpisuję regedit nic mi się nie uruchamia! natomist jeśli wpiszę msconfig w zakładce uruchamianie mam zaznaczony element startowy ashDisp.exe?? :frowning:


(Chillout) #5

Może błędnie coś wpisujesz? Spróbuj jeszcze raz.

Jak regedit nie uruchamia się to może być problem z wirusami:

Wklejasz logi z HijackThis i Combofix : viewtopic.php?t=36654 (każdy oddzielnie) na http://www.wklej.org i dajesz do nich linki na forum. W czasie skanowania nie korzystaj z komputera.

Jak będzie Combofix blokowany przez avasta odhacz go msconfigu na ten czas i uruchom ponownie komputer.

Po skanowaniu ponownie go włącz.


(deFco247) #6

Tak dla sprostowania:

Najpierw skan Combofix , potem HiJackThis.


(Martapolrolniczak) #7

Combofix faktycznie jest blokowany przez avast tylko problem polega na tym że odhaczenie na msconfig nic nie daje


(deFco247) #8

Więc wyłącz ochronę dostępową Avasta, PPM na ikonkę w tray'u -> Wyłącz ochronę dostępową

Potem spróbuj ponownie odpalić Combofixa.


(Martapolrolniczak) #9

tak byłoby najprościej, tylko że ja nie mam tej ikony na pasku!!


(Chillout) #10

Odpal Combofixa w trybie awaryjnym. F8 przy starcie komputera.