Brak internetu, czarny pulpit po skanowaniu


(Wariatuniox) #1

Witam!

Pobrałem dzis testową wersję programu BullGuard w celu zeskanowania komputera by znaleźć potencjalne zagrożenie na komputerze. Już w trakcie skanowania straciłem połączenie z internetem. Po pełnym zeskanowaniu uruchomiłem ponownie komputer. Po włączeniu pojawił się tylko czarny ekran i informacja, że system windows 7 nie jest oryginalny( a jest ). Dopiero po 5 minutach pojawił się pulpit jednak bez tapety z informacja na dole o nieoryginalnej kopii systemu windows 7. Cały czas brak też dostępu do sieci, mimo ze wifi w telefonie działa. Proszę o pomoc, pozdrawiam


(rgabrysiak) #2

 

Proszę skorzystać z przycisku Edytuj a następnie dokonać korekty tytułu.

W przeciwnym razie temat trafi do Kosza. 


(Atis) #3

Przywracanie systemu:


(Wariatuniox) #4

Z tym przywracaniem systemu jest problem, bo wyświetla mi się komunikat, ze nie utworzono punktów przywracania na dysku systemowym komputera


(ahonen97) #5

https://technet.microsoft.com/pl-pl/library/cc782832(v=ws.10).aspx daj znać czy pomogło jak nie to będziemy dalej myśleć usunąć problem


(Wariatuniox) #6

Po wciśnięciu f8 nic mi się nie wyświetla. Przez chwile nie pokazywało mi że system jest nieoryginalny i nie było ikony że brak dostępu do sieci. Teraz jednak po włączeniu komputera nie pokazuje się nic, tylko czarne tło i myszka. Gdy wciskam np alt+ctrl+del to normalnie mi się pokazuje okno ale gdy wybieram z niego jakąś opcję to znowu nic. Chyba pozostaje format

 

Temat do zamknięcia, pomógł format