Brak internetu mimo połączenia z siecią


(pawelma) #1

Witam. W komputerze stacjonarnym mimo połączenia z siecią kablem nie wczytują się strony internetowe. Posiadam system Win XP sp 2 Komputer jest po przeinstalowaniu systemu. Jaka może być przyczyna ?


#2

Jaki masz internet od jakiego dostawcy? Jaki router masz? Czy przed przeinstalowaniem działał internet??


(pawelma) #3

Lokalny dostawca internet z routera przez kabel dodam że pod laptopem internet działa bez problemu. Przed przeinstalowaniem internet działał.


#4

Podasz producenta i model routera?


#5

Sprawdz na laptopie jaki adres IP przydziela mu router, brame domyślną, maske podsieci i serwery DNS i czy masz takie same na XP.


(pawelma) #6

TP LINK TL MR 3420 to jest model routera


#7

To jest router z obsługą 3G/LTE po podłączeniu modemu USB.

Sprawdziłes co ci napisałem??


(pawelma) #8

wszystko jest to samo co na stacjonarnym oprócz adresu ip


(pawelma) #9

3g/4g , standard N


(bachus) #10

ping 192.168.0.1
ping 8.8.8.8
ping google.com

Jakie wyniki komend?


(pawelma) #11


(bachus) #12

Co oznacza, że nie masz internetu? Daj jakiś przykład - widzę nawet w tle, że masz włączoną stronę o routerze.


(pawelma) #13

Nie wczytują się żadne strony w przeglądarce zalogowałem się do routera nic poza tym


(pawelma) #14

Ma ktoś jeszcze jakieś pomysły ? czy pozostaje dzwonić po serwis ? Zapora sieciowa jest wyłączona a antywirus nie jest w tej chwili zainstalowany


(~MacG) #15

Po pierwsze instalacja sp3, po drugie instalacja aktualnej przeglądarki. Zapewne system/przeglądarka posiada stare certyfikaty czy inne zabezpieczenia i przez to strony nie chcą cię “wpuścić”. Spotkałem się z tym wiele razy.

Ps. dawno nie sprawdzałem ale pamiętam że jeszcze nie tak dawno xp dalej ciągnie aktualizacje przez WU, warto je zainstalować jeśli masz zamiar używać internetu.


(pawelma) #16

Ok sciagne i zainstaluje sp3 i dam znac jakie rezultaty zaaktualizuje tez przegladarke bo obecnie korzystam z IE


(pawelma) #17

Zainstalowanie sp3 pomogło. Temat do zamknięcia


(krystian3w) #18

Co nie znaczy że nie ma wejścia WAN i możliwości podpięcia kabla z końcówką 8P8C.


#19

Przeciez nie napisałem, że tylkoz obsługa 3G/LTE i nie ma portu WAN?? Czepiasz się po prostu.