Brak Internetu mimo połączenia


(luki1992) #1

Witam, na laptopie z Windows 8 mam problem z Internetem. Sieci Wi-Fi są wykrywane normalnie i niby jest napisane "Połączono", ale gdy próbuję wejść na jakąkolwiek stronę jest tylko "oczekiwanie na..." Inne programy internetowe też nie działają. Gdy włączałem komendę ping w cmd to były normalne odwołania do serwera. Próbowałem z inną kartą sieciową, ale problem jest ten sam. Internet jest w porządku, bo telefon i inny laptop działa normalnie. Czy ktoś może poradzić jakieś rozwiązanie tego problemu? Z góry dzięki za odpowiedź :slight_smile:


#2

Co pingowałeś?


(luki1992) #3

Np WP albo Onet.


(Longhorn2009) #4

Sprawdź czy dostajesz prawidłową konfiguracje IP z routera np. komendą ipconfig /all czy we właściwościach karty. Sprawdź też czy nie masz pytajników przy Teredo tunelling w menadżerze urządzeń. Zmiana serwerów DNS dla pewności także by nie zaszkodziła http://www.instalki.pl/demonstracje/internet/11613-windows-7-zmiana-adresow-serwerow-dns.html

  • 208.67.222.222
  • 208.67.220.220

(przybylas) #5

proponuje serwery dns:

8.8.8.8 a serwer zapasowy jest dostępny pod adresem 8.8.4.4


(Longhorn2009) #6

Komenda miałaby szanse pomóc gdyby adres serwera zmienił się, a system miał zapisany w buforze stary adres IP, do którego namiętnie odwoływał się i przez to był problem z załadowaniem strony.


(przybylas) #7

masz racje przy 2 czytaniu problemu doszedłem do tego samego wniosku


(wwojteko) #8

A może jest zainstalowany Avast?

Ostatnio też się z tym męczyłem i po odinstalowaniu od razu wszystko zaczęło działać.

Pozdrawiam!

wwojteko


(przybylas) #9

Po avaścię można się wszystkie spodziewać co ma charakter negatywny


(Acorus) #10

Nie tylko Avast.Inne antywirusy też mogą blokować.