Brak internetu na komputerze. Co może byc tego przyczyną?


(sewer6) #1

Mam stosunkowo stary komputer, którego nie mogę obecnie podłączyć kablem do internetu. Dotychczas chodził na bezprzewodowej karcie sieciowej. Gdy miałem okazję podłączyć go bezpośrednio do routera za pomocą kabla, nawet się nie wachałem, ponieważ internet strasznie mi mulił. Czym prędzej odinstalowałem sterowniki karty wi-fi, usunąłem ją, wyłączyłem komputer, podłączyłem przewód do płyty głównej i włączyłem. Uruchomiłem przeglądarkę, a tu nic. Komputer nie wykrywa połączenia. Nie wiem, co może powodować ten problem, gdyż zanim ja zacząłem korzystac z tej maszyny robił to u siebie mój wujek. Nie miał rzadnych problemów z internetem, a system operacyjny nigdy nie był reinstalowany, więc raczej wykluczam brak sterowników, tym bardziej, że nie było takowych na stronie producenta płyty. Drugi komputer, który jest znacznie starszy podłączyłem tym samym kablem, do tego samego routera i wszystko chodziło. Też był na XP.

Parametry komputera:

Procesor: AMD Athlon 64 X2 dual, 2,60 GHz

Płyta główna: ASRock Alive NF4G-DVI

System: Windows XP Professional 32bit

Reszta chyba nie potrzebna. Proszę o możliwie ak najszybszą pomoc.


(drunkula) #2

Zaglądnij w manager urzączeń czy przy karcie sieciowej jakiś wykrzyknik. Jeżeli karta sieciowa jest zintegrowana to możliwe że jej sterownik jest zintegrowany z tymi od chipsetu i to ten driver wymaga reinstalacji.


(Longhorn2009) #3

Może być karta wyłączona, może adresacja jest ustawiona ręcznie zamiast na automat z DHCP. Zacząłbym od tego.


(sewer6) #4

@drunkula W menedżerze zadań w zakładce karty sieciowe widoczne było: Hamachi network interface (do tego czasu korzystałem z programu hamachi), w zakładce Nieznane urządzenia: “Inne urządzenia typu mostek PCI”, “kontroler uniwersalnej magistrali szeregowej (USB)”, i “Kontroler magistrali zarządzania systemem”. A sterownik nowy do procesora już ściągnąłem ze strony ASRocka i nic to nie zmienia.

@Longhorn2009 Jak włączyć kartę i to przestawić? Jestem trochę jeszcze zielony :slight_smile:

Dowiedziałem się, że karta to RTL8201C


(Longhorn2009) #5

Zacznij od instalowania sterowników bo w ogóle nie masz ich zainstalowanych.


(drunkula) #6

Tak jak pisał longhorn: wygląda jakby brakowało sterowników chipstetu.


(sewer6) #7

O dziwo jak wgrałem wszystkie sterowniki z wyjątkiem tych do HDD to działa, dzięki za pomoc!

Ale wiecie może, czemu mi się co chwilę przestawia klawiaturka na tą 214? Jak mam to wyłączyć? Włącza mi się chamsko głównie gdy uruchamiam grę. Jak ją przestawiam to ladży mi się na Amen.


(Longhorn2009) #8

Najprościej usuń wszystkie inne układy klawiatury oprócz polski programisty.


(sewer6) #9

Ok, dzięki