Brak internetu po formacie!


(Ozek Ozek) #1

Potrzebuje pilnie pomocy.

Po formacie komputera Win XP nie miał sterowników , grafiki,dźwięku oraz internetu.

Dźwięk i grafika już działają (zainstalowałem Realtek HD Audio oraz jakieś kodeki).

Próbowałem również zainstalować sterowniki Chipsetu nForce 560 (http://www.nvidia.pl/object/nforce_520_ ... 15_pl.html)

aby naprawić internet niestety mój pomysł nie wypalił i internet ciągle leży i kwiczy :expressionless:

Proszę o pomoc.


(Pawko86) #2

system xp masz 32 bit czy 64 link który podałeś to sterowniki 64 bitowy tutaj masz stery http://devid.info/pl/search.php?text=PC ... %26REV_A3+ piewsza zaklada to 64 bit druga zakładka to 32 bitowa sterowniki


(Ozek Ozek) #3

Ściągnąłem podane przez Ciebie sterowniki niestety wyświetla mi się okienko z informacja ,że instalowane oprogramowanie nie przeszło testu zgodności z systemem. Jakieś inne propozycje ?


(Jacekb) #4

Chyba pominąłeś najprostszą drogę czyli płytka ze sterownikami do Twojej płyty (w tym sterowniki do karty sieciowej). Jeśli nie masz płytki to poszukaj stronę producenta płyty, odszukaj na niej model swojej płyty, ściągnij komplet sterowników odpowiedni dla Twojego systemu, zainstaluj i po kłopocie. Nie oczekuj, że na tym forum są jasnowidze i odgadną jaką masz płytę, jakiego producenta, jaki system, bo XP ma 32bity i też 64, więc sterowniki możesz użyć dla konkretnej płyty i systemu.


(Ozek Ozek) #5

Nie znam się jakoś mega ,ale nForce 560 to chyba moja płyta główna, do której sterowniki próbowałem zainstalować.

Jeżeli się mylę to powiedzcie jak, czym odnaleźć model płyty głównej ?


(Ciuci) #6

Pobierz program CPU-z,wejdź w zakładkę Maindoard i odczytaj model płyty głównej.To co podałeś to model Chipsetu tylka,a Ty potrzebujesz sterowników od karty sieciowej zapewne :slight_smile: