Brak internetu po instalacji systemu


(Czuubi) #1

Witam !

 

Posiadam netbooka Asus EEE PC 1001PQ, oryginalnie miałem system win 7 starter, wieszal się  i był zmulony ( kilka lat go miałem), zdecydowałem się zainstalować nowy, wybrałem viste ( miałem oryginal niezainstalowany). Po zainstalowaniu nie mam moliwości polaczyć się z internetem, nie może wyszukać żadnych sieci ( na innych laptopach i telefonach jest dostepna sieć). Dodam, że przez reinstalacją internet normalnie działał. Czy może ktoś poradzić co mam zrobić, żeby podłączyc się do routera?

 

Dziękuje i pozdrawiam

 


#2

Podstawowe pytanie - sterowniki do karty sieciowej zainstalowane?


(Czuubi) #3

nie potrafie określićjakie ściągnąc, a wpisująć sterowniki do tego lapkato są na 7 i xp,


(tosiekbu) #4

Witam.

 

tutaj

 

https://www.asus.com/Notebooks_Ultrabooks/Eee_PC_1001PQ/HelpDesk_Download/

 

masz sterowniki wybierz windows 7 kategorie  Wireless

 

nie wyszczególniona jest tu vista ale w paczce są do win 7 jak i xp jeżeli nie zadziała podaj identyfikator sprzętu karty wifi 


(Czuubi) #5

ściągając do 7 w ogóle nie odpala instalacja, do xp zainstalowałem, ale efekty brak.

 

Jedyne co znalazłem o karcie to coś takiego WiFi ieee 802.11b/g/n, a identyfikator nie za bardzo wiem jak sprawdzić ( chodzi o adres mac ?)


(XMan) #6

 

Sprawdzałeś uruchomienie/instalację w trybie zgodności z Windows Vista (SP2) lub innych ?

Przed instalacją --> klik na plik  PPM (prawym przyciskiem myszki) --> Właściwości --> zakładka Zgodność

–> Uruchom ten program w trybie zgodności z:

 

da324_Zgodnosc.jpg

Zastosuj - OK.

 

To jest system 32 bit. czy 64 bit ?

Na 32 bit. powinien się zainstalować…


(Czuubi) #7

ja mam viste 64, a na asusie jest tylko 7 32


(XMan) #8

 

I w tym problem  ponieważ sterowniki są tylko na 32 bit.

Jaką masz pamięć tzn. ile GB ?


(Czuubi) #9

1 GB ram


(XMan) #10

 

No teraz walnąłeś jajami o sufit.

Jak miał prawidłowo działać poprzedni system Windows 7 oraz obecny Windows Vista 64 bit ?

Jeżeli masz możliwość dołożenia pamięci to dołóż jeszcze 2 GB i zainstaluj system Windows 7 Ultimate 32 bit lub Vistę 32 bit.

W przeciwnym wypadku pozostaje Windows XP SP3 i to może być za mało odnośnie zainstalowanej pamięci  :frowning:


(Czuubi) #11

miałem 7 starter, wiec myślałem ( a nie jestem w tematach obeznany), ze pójdzie, poza tym instalacja przebiegła prawidłowo, normalnie chodził tylko problem z internetem, usunąłem Viste i zainstalowałem XP SP2, taki znalazłem oryginał, w tym przypadku instaluje sterowniki które są na stronie asus i tez nie ma efektu, co może by na rzeczy? czy w prawym dolnym rogu powinna być ta ikonka związana z internetem ?

 

Ikona już jest, ale sieci nie wykrywa

 

Sieci też widzi, ale mam problem z certyfikatami, nie chce połączyć z siecią (ściągam SP3)


(mrFreeze) #12

Zainstaluj najpierw

 

http://dlcdnet.asus.com/pub/ASUS/EeePC/1001PXD_1005PXD_1001PQD/Chipset_WinXP_Win7_Z9111020.zip

 

Restart

Następnie zależnie jaką masz kartę Wifi

http://dlcdnet.asus.com/pub/ASUS/EeePC/1001PX/WLAN_NE785H_GE112H_WinXP_Z770377.zip

lub

http://dlcdnet.asus.com/pub/ASUS/EeePC/1001PX/WLAN_NE107_WinXP_Z109206282010.zip

lub

http://dlcdnet.asus.com/pub/ASUS/EeePC/1001PX/WLAN_NE762H_WinXP_Z1471.zip


(Dimatheus) #13

czuubi , na forum używamy polskich znaków diakrytycznych (ą, ć, ę, ń i tak dalej). Proszę - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) - wyedytować swój ostatni post. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(Czuubi) #14

Pobrałem zainstalowałem, sieci wyszukuje, ale mam problem z połączeniem z routerem, mam link-sys WRT160NL, szyfrowanie WEP, występuję problem z certyfikatem, nie mam możliwości wpisać nawet hasła do internetu ( posiadam je), wie ktoś co może być na rzeczy?