Brak internetu po kablu, wifi działa


(Naataliex) #1

Witam,

 

Pojawił się u mnie problem z połączeniem internetowym przez kabel. Router (sagemcom f@st 2704) jest podłączony do komputera stacjonarnego (windows xp), ale niestety połączenia brak. Wszystkie diody świecą tak jak powinny, wifi również działa. Co do kabla to na pewno jest sprawny gdyż zmieniałam go dzisiaj na inny. Dzwoniłam też do dostawcy internetu i twierdzi, że z jego strony wszystko działa jak należy. W menedżerze urządzeń jest wyświetlona karta sieciowa więc myślę, że problem też nie dotyczy tego. Dodam, że jestem totalnym laikiem jeśli chodzi o sprawy techniczno-informatyczne więc proszę o odpowiedzi adekwatne do mojego położenia :D 

 

Dzięki za wszelaki odzew!


(tosiekbu) #2

Najprawdopdobniej nie masz sterowników do sieci lan podaj model płyty głównej komputera


(roobal) #3

Sprawdzałaś na wszystkich portach LAN w routerze? Być może jeden z nich jest uszkodzony. Wyłącz i włącz na chwilę router. Uruchom wiersz poleceń i podaj jeszcze wynik polecenia.

ipconfig /all

(Naataliex) #4

Model płyty to ASUSTeK Computer INC. P5B, o ile dobrze to sprawdziłam i to o to właśnie chodzi :wink: dodam jeszcze, że wcześniej internet bez problemu działał na tym komputerze i nagle taki problem wyskoczył. Porty sprawdzałam i w każdym tak samo… Z wiersza poleceń takie coś :  2efhx5c.jpg


(roobal) #5

Nie masz informacji na temat bramy domyślnej i tu leży problem. Pakiety nie wychodzą poza sieć, bo nie wiedzą jak. Sprawdź ustawienia serwera DHCP na routerze.


(Naataliex) #6

A jak to sprawdzić? Wpisałam na laptopie ten adres do ustawień routera (192.168.1.1) i to co znalazłam odnośnie DHCP to początkowy adres IP 192.168.1.2 i końcowy adres IP 192.168.1.254. Nie wiem czy to o to chodzi, bo jak mówiłam, moje pojęcie w tych kwestiach jest dość blade :slight_smile: Na komputerze w ogóle nie mogę wejść w ustawienia routera, ta strona, którą wspomniałam wyżej się nie wczytuje po prostu. 


(roobal) #7

Czy kabelek on Internetu nie jest czasem wpięty do portu LAN w routerze zamiast do portu WAN? Nie możesz zalogować się do routera, bo jest w innej sieci.