Brak internetu pomimo działającego wi-fi


(Arkules123) #1

Witam, mam problem z wi-fi w laptopie, nówka laptop przez około 2-3 tygodni było okey aż do dziś nie chcą się ładować strony internetowa. NIby jest napisane że połączono itd ale strony nie chcą się ładować.

zapora jest włączona, ale to chyba nic nie zmienia bo 3 tygodnie temu tez mialem włączoną i wszysto działało idealnie ;/. Dodam jeszcze ze poprzez telefon da się podłączyc do wi-fi i wszysto ładnie smiga. Proszę o pomoc.


(Drobok) #2

Daj wynik polecenia

ipconfig /all

Jak to zrobić dowiesz się w kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

Daj również log z otl wg otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Arkules123) #3

Witam, daje ss ipconfig /all niestety log z otl nie mogę dac ponieważ nie mam dostępu do interentu na laptopie nawet jeżeli podlącze go poprzez kabel.

  1. http://zapodaj.net/b6e08c34ba355.png.html

  2. http://zapodaj.net/d7558f4103748.png.html

PS: nie wiem dlaczego ta konsola cmd wyszła taka mała.


(Drobok) #4

Na tym zdjęciu nic nie widać, dałem ci instrukcję jak masz wkleić. Skoro robisz ss’y to i otl możesz ściągnąć i skopiować.

Na przyszłość jak robisz screen’a użyj lewego alt (zrobisz zdjęcie aktywnego okna).

Daj również screeny z devmgmt.msc (win+r, wpisz tam nazwę), oraz Panel sterowania\Sieć i Internet\Centrum sieci i udostępniania


(Arkules123) #5

Poprawiłem, tak jak mowilem wczesniej otl nie mogę dac ponieważ wogolę nie mam interenetu na laptopie,i nie mogę sciągnąc tego tam. Screeny robie i poprzez pendrive wrzucam na komputer który ma internet.

Poprawione wyciag z ipconfig - Microsoft Windows [Version 6.2.9200]

© 2012 Microsoft Corporation. Wszelkie prawa zastrzeżone.

C:\Users\Asus!>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Asus

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Połączenie lokalne* 12:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter

Physical Address. . . . . . . . . : 84-A6-C8-A0-72-BB

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Połączenie sieciowe Bluetooth:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)

Physical Address. . . . . . . . . : 84-A6-C8-A0-72-BE

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Intel® Centrino® Wireless-N 2230

Physical Address. . . . . . . . . : 84-A6-C8-A0-72-BA

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller

Physical Address. . . . . . . . . : 08-60-6E-01-B5-FE

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {3C380F39-E5BD-4C1F-A4A7-639A9A67F9D4}:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Karta Microsoft ISATAP

Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP Enabled. . . . . . . . . . . : No

Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP Enabled. . . . . . . . . . . : No

Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {F1B0C87B-104A-4C97-B3E0-E3092B0E0B19}:

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Karta Microsoft ISATAP #2

Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP Enabled. . . . . . . . . . . : No

Autoconfiguration Enabled . . . . : Yes

C:\Users\Asus!>

SS panelu sterowania itd.http://zapodaj.net/36437031139cb.png.html

Nie wiem co to devmgmt.msc , czy moglbys wytlumaczyc ?

Dodane 29.05.2013 (Śr) 18:46

Edit@ Dodaję ss devmgmt.msc http://zapodaj.net/362375f898783.png.html


(Drobok) #6

Próbowałeś przywracania systemu ? Ostatniej znanej dobrej konfiguracji ?

Używaj znacznika code / www.wklej.org

Dodaj nowe połączenie bezprzewodowe. Daj również screen’a z szczegółów aktualnego i nowo utworzonego połączania. Wg mnie powinieneś mieć alert w połączeniu którego screen zrobiłeś, lub ip w ipconfig.

PS. Nie musisz ściągać otl programu na komputerze który chcesz przeskanować, wystarczy przerzucić np za pomocą pendrive.

Jak odzyskasz połączenie użyj automatycznej aktualizacji z strony intel’a


(Qba Lukaszczyk) #7

Co zwraca polecenie

ping 8.8.8.8

(Agatonster) #8

WaleHedy ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Arkules123) #9

przywracania systemu nie probowalem bo jest on czysty, prawie nic nie mam wgrane w nim. SS połaczenia ktorego mam

-http://zapodaj.net/793f719e3b799.png.html

-http://zapodaj.net/3e20bc594b534.png.html


(Drobok) #10

Przywracanie systemu przywraca ustawienia a nie pliki. Gdzie wynik ping ?? Daj w końcu ten log otl bo może to być wina infekcji (najbardziej prawdopodobne, jeśli nie kopałeś w ustawieniach).


(Arkules123) #11

Zapomniałem z ping ; D Oto ping

C:/Users/Asus!>ping google.pl

Pinging google.pl [173.194.113.31] with 32 bytes of data

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Ping statistic for 173.194.113.31

Packets" Sent =4 Rectived =0, Lost =4 100% Loss.

Tutaj daje otl

http://www.wklej.org/id/1052336/


(Qba Lukaszczyk) #12

Nie jestem pewien czy ping działa na Windows tak samo jak na Linuksie, dlatego napiszę, że miałeś pingować 8.8.8.8, nie google.pl, by sprawdzić czy wszystko ok z DNS.


(Arkules123) #13

Pingowanie wyszło takie same:

C:/Users/Asus!>ping 8.8.8.8

Pinging 8.8.8.8 with 32 bytes of data

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Ping statistic for 8.8.8.8

Packets" Sent =4 Rectived =0, Lost =4 100% Loss.


(Drobok) #14

Wstawiłeś tylko 1 plik (otrzymałeś 2)


(Arkules123) #15

Uzupełnione http://www.wklej.org/id/1052361/

Dodane 30.05.2013 (Cz) 17:19

Czy już ktoś wie co jest zepsute ?

Dodane 31.05.2013 (Pt) 12:03

REFFFFFFFFFFFF