Brak internetu przez kabel


(Puzi20055) #1

Podczas rozwiązywania problemów pojawia sie komunikat : "karta sieciowa ethernet nie ma poprawnej konfiguracji protokołu ip". 

Proszę o pomoc


(roobal) #2

Uruchom wiersz poleceń i podaj wyniki poniższych poleceń :arrow: http://forum.dobreprogramy.pl/kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

Wyniki wszystkich poleceń wklej w tagu code (możesz użyć przycisku z ikonką dwóch nawiasów ostrokątnych na pasku narzędzi edytora postu) lub na stronę http://wklej.org i podaj tu tylko link.


(Puzi20055) #3

proszę: http://wklej.org/id/1459211/


(roobal) #4

Karta nie może pobrać z jakiegoś powodu adresu IP.

Autoconfiguration IPv4 Address. . : 169.254.216.67(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0

Przyczyną może być uszkodzony lub wypięty kabel (mogą być luzy w porcie lub karcie sieciowej, miałem takie przypadki), ewentualnie uszkodzony port w routerze. Sprawdź na innym porcie routera, następnie wymień kabel.


(Puzi20055) #5

ale jak włoże kabel do portu  do komputera to działa perfect ;/


(roobal) #6

Wcześniej z czym łączyłeś? Z PC, z laptopem?


(Puzi20055) #7

z laptopem xd


(roobal) #8

Teraz sprawdź czy nie ma luzów, np. w moim laptopie kabel wypada lub czy piny nie są uszkodzone. Jak podłączysz kabel do karty to powinny świecić się diody. Jeśli się świecą, to napisz w jakich kolorach.


(Puzi20055) #9

nie nie czekaj, jak podłączę do komputera to internet od razu śmiga nie ma żadnych problemów a po podłączeniu do laptopa :""karta sieciowa ethernet nie ma poprawnej konfiguracji protokołu ip"."


(ADR1991) #10

Podłącz kabel do karty sieciowej w laptopie i sprawdź czy przy gnieździe LAN święcą się diody, jeśli tak to napisz jakie kolory.

 

Ja spróbowałbym rozwiązać problem poprzez wpisanie statycznych adresów IP.


(roobal) #11

No to przewiń sobie wyżej i zrób co napisałem oraz to co proponuje ADR1991.