Brak internetu przez router


(magdamr) #1

Od maja mam router TP Link TL-WR740N i wszystko było dobrze aż do dziś Przez router nie ma internetu. Jak podłącze kabel z komputera prosto do modemu Toyi internet jest. CZy router się popsuł ? Co powinnam zrobi zainstalować go jeszcze raz ?


(djosdanielos) #2

a ten router masz podłączony kablem do kompa czy łączyłaś sie bezprzewodowo? zrób reset do ustawień fabrycznych i zainstaluj od nowa ale nie z płyty tylko wprowadz ustawienia przez przeglądarke internetową wpisz adres 192.168.1.1 potem hasło i login admin i w opcji Quick setup skonfiguruj internet


(magdamr) #3

mam podłączony do komputera A reset robię wciskając jakąś igłą ten reset BO takowego przycisku nie ma jest napis ze jest tam reset i dziurka?


(djosdanielos) #4

to zresetuj i wprowadz potem od nowa wszystko to u kumpla też tak jest trzeba igłą albo zapałką wcisnąć tam i przytrzymać pare sekund. jak nie zadziała to sie popsuł


(magdamr) #5

Chciałam skonfigurować przez ta stronę ale strona 192.168.1.1 się nie wyświetla. Zrobiła, zgodnie z instrukcja ustawienie adresu IP ale to nic nie pomogło:(

-- Dodane 29.11.2010 (Pn) 21:14 --

DLACZEGO TA STRONA KONFIGURACYJNA SIĘ NIE WŁĄCZA?? Na routerze wszystkie kontrolki się palą Qss czasem nie ale jak się włączy to miga


(MłodyWilk) #6

Ustaw u siebie w komputerze automatyczne adresowanie IP.

Zrób reset routera.

Spróbuj 10.0.0.1 albo 192.168.1.1 wpisać i wejść na router.

Jeśli to nie pomoże to sprawdź czy kable są podpięte jak należy.

Po poprawnym resecie musi zadziałać, a jak nie tzn ze jest popsuty.


(djosdanielos) #7

jesli na routerze wszystkie kontrolki sie palą to powinien być net


(magdamr) #8

Dzięki wielkie działa