Brak internetu w laptopie, nie wykrywanie karty sieciowej


(Macieklazuga) #1

Witam. Dosłownie tydzień temu kupiłem swojego laptopa i już mam z nim problemy. Laptop to asus x53k, system windows 7 64 bit, karta sieciowa to Intel centrio wireless-N 1030. Wczoraj korzystając z intetnetu (wifi) otrzymałem komunikat że jest ograniczony dostęp do internetu (mimo tego laptop cały czas widział router). Było już późno więc wyłączyłem go i pomyślałem że to przez te burze i że jutro wszystko będzie ok. Rano włączam komputer i ten w ogóle nie wykrywa mojego routera (router napewno włączony, dostarcza internet, wszystkie lampki się świecą :smiley: ). zajrzałem do aplikacji "Intel My WiFi" czy jakoś tak... i zauważyłem że nie jest wykrywalna żadna karta graficzna... włożyłem płytę ze sterownikami od acera i zainstalowałem je ponownie i niestety nic to nie dało. uruchomiłem ponownie komputer i połączył się, ale po 2-3 minutach ponowiła się historia opisana wyżej. postanowiłem ściągnac sterowniki ze strony Intela i tak też zrobiłem. zainstalowałem oba dostępne i niestety nic to nie dało, a nie wiem czy nie pogorszyło bo zniknęła aplikacja Intel My WiFi... nie mam pojęcia co z tym zrobic... zaczynam się już trochę martwic, bo laptop kosztował mnie sporo kasy a nie spełnia swoich funkcji po tygodniu użytkowania. dodam, że korzystając wcześniej z WiFi nie było żadnych problemów. w poniedziałek planuje zadzwonic do asusa... mam nadzieję, że obejdzie się bez zwrotu do reklamacji... bardzo proszę o jakąkolwiek pomoc. pozdrawiam


(djkamil09061991) #2

Może przywróć system do czasu kiedy było ok.


(igrek) #3

W końcu asus czy acer? Nie musisz instalować aplikacji intela od karty być może tu jest konflikt pomiędzy windowsowym zarządzaniem siecią a tą z aplikacji. Odinstaluj całkowicie sterownik + aplikację a daj sam sterownik, i powinno być ok.


(Macieklazuga) #4

asus. sorry, pomyliłem się. ale skąd ten sterownik wziąc? te z sieci nie działają, a kiedy wkładam płytkę wyskakuje ze wszystkie sterowniki mam zainstalowane... no i nie wiem dokładnie który to sterownik, nie chce usunąc czegoś innego przypadkiem...


(thommy181) #5

Odinstaluj intel My wifi oraz sterownik bezprzewodowej karty sieciowej - zrobisz to poprzez panel sterowania -> programy i funkcje. Uruchom ponownie komputer i zainstaluj sterownik do karty wireless n1030 (poszukaj go na stronie wsparcia technicznego do laptopa). Uruchom ponownie system i skonfiguruj sieć o ile jesteś pewny, że z routerem jest wszystko ok (objawy mogą wskazywać na zawieszenie routera lub jego uszkodzenie w wyniku burzy). To, że świecą światełka wcale nie znaczy, że rozsyła internet.


(Macieklazuga) #6

rozsyła internet, bo właśnie korzystam z komputera do którego jest podłączony :slight_smile:


(L2m1k3) #7

Wg Asusa oto co należy zrobić:

1.Należy sprawdzić czy fizyczny przełącznik WIRELESS jest w pozycji ON

2.Należy zainstalować program ASUS Wireless Console. Kombinacja klawiszy Fn+F2 włącza moduł WiFi

3.Jeśli jest to karta firmy Atheros należy używać programu Atheros Client Utility

4.Należy zaktualizować sterowniki do WiFi

5.Proszę również zapoznać się z tym dokumentem


(Macieklazuga) #8

podczas instalacji sterownika wyskoczył błąd i nie udało mi się ich zainstalować. jak przywrócic te ustawienia fabryczne?

korzystając z kombinacji klawiszy Fn + F2 nie pokazuje się w ogóle opacji wifi tylko blut. jak zaktualizowac te sterowniki? jak wkładam płytę to pokazuje że wszystkie mam zainstalowane? z kolei te co mam z internetu nie działają. w menadżerze urządzeń w zakładce kart sieciowych w ogóle nie pokazuje się żadna karta sieciowa...


(thommy181) #9

Być może wifi jest wyłączone w biosie, skoro nie pokazuje się karta w menedżerze urządzeń lub co jest bardziej prawdopodobne kartę tę przypadkowo wyłączyłeś jakimś fizycznym przełącznikiem lub skrótem klawiszowym.