Brak internetu w przeglądarce


(Hawrocik08) #1

Witam!

Kilka dni temu pisałem posta, że internet zaczął bardzo wolno mi chodzić. Wczoraj pojawił się kolejny problem, na skype mam internet, łącze się z kontem Steam (cs), gg etc. to mam neta. A gdy włączam przeglądarke internetową to nie wchodzi na stronę i wygląda tak jakby internetu nie było. Sprawdzałem 4 przeglądarki i nic :frowning:


(Cosik Ktosik) #2

W menu start->uruchom, wpisz cmd

W nowym oknie wpisz:

ipconfig /flushdns

Jak nie poskutkuje, to zmień DNSy na te:

208.67.222.222

208.67.220.220


(Hawrocik08) #3

Jak będę w domu to to sprawdzę. Ale mam do Ciebie jeszcze jedno pytanie, Mam internet z kablowki (stałe ip). To jezeli wpisze to co podales to tez zadziala? No i jak zmienic te "DNSy"?


(Agatonster) #4

Hawrocik08 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif


(Cosik Ktosik) #5

Wejdź do panelu sterowania->Połączenia sieciowe->kliknij prawoklikem na połączenie sieciowe->Właściwości->znajdź Protokół internetowy (TCP/IP)->kliknij właściwości->wpisz w adresach DNS to co podałem. Poprzednie ustawienia oczywiście zapisz sobie.


(Hawrocik08) #6

Zrobiłem tak jak pisałeś i juz wszystko działa :slight_smile: Ale teraz internet chodzi mi 2x wolniej. :frowning:


(Cosik Ktosik) #7

Poczekaj parę dni i wróć do starych DNSów. Widocznie mają u Ciebie jakiś problem z serwerami.


(Hawrocik08) #8

Ok! Dzięki za pomoc! :piwo: