Brak internetu w router dl-524


(Axe12) #1

Witam mam wielki problem ponieważ mój router dl-524 nie może połączyć się z internetem,czasami jak uda mi się połączyć to po wyłączeniu zasilania routera komputer u dołu ekranu jest zaznaczony żółtym trójkątem,robiłem już i restart routera jednak to nic nie pomogło,jak odepne kabel od neta co wpięty jest w router i wepne go do komputera to wyświetla sieć 2 i internet jest.Tutaj zamieszczam ss:gdy jest internet http://imageshack.us/photo/my-images/513/nzcv.png/http://imageshack.us/photo/my-images/594/27xb.png/http://imageshack.us/photo/my-images/834/y3wf.png/http://imageshack.us/photo/my-images/132/d27.png/ tutaj gdy nie ma internetu http://imageshack.us/photo/my-images/42/nvw2.png/

próbowałem też ustawić adres ipv4 ręcznie jednak to samo,a adres ipv6 nawet gdy mam internet jest ciągle brak dostępu do sieci


(XMan) #2

Sprawdź inne DNS-y:

Google

8.8.8.8

8.8.4.4


lub Open

208.67.222.222

208.67.220.220



(Walkiria 84) #3

objawy i ss mogą świadczyć, że to może być wina adresu mac przypisanym na ruterze? spróbuj jeszcze raz sklonować mac karty sieciowej w komputerze, na której odbierasz net.

realtek ma 00-1F-... a ruter przedstawia się jako 00-21-...

jeśli dostawca rozpoznaje swoich abonentów po mac karty, to gry podpinasz ruter jesteś nierozpoznany i nie masz neta


(Axe12) #4

jestem słabo obeznany w tym ale chyba masz na myśli żebym wszedł w karte sieciową,zaawansowane i wpisać wartosc adresu sieciowego? jak tak to już wpisywałem mac karty sieciowej oraz routera jednak to samo.


(Dimatheus) #5

Hej,

:arrow: Problem pojawia się tylko, gdy na dłuższy czas odłączysz router od zasilania sieciowego?

Chodzi o to, by zmienić adres MAC karty sieciowej w routerze na adres taki sam, jak w komputerze podłączanym do sieci.

Pozdrawiam,

Dimatheus


(Axe12) #6

taktak własnie oto chodzi mi Diametheus;d

w ustawieniach routera mam ustawione lan:mac address 00-21-91-6C-22-D2,w WAN:mac address 00-1F-D0-0D-7E-3E(taki sam jak mam na kompie),w WIRELESS:mac adres 00-21-91-6C-22-D2.Mac Address mogę zmienić w routerze tylko w WAN reszty nie można,jeżeli wystarczy tylko WAN to zobaczymy jak dzisiaj wyłączę router z zasilania a jutro włączę ponownie.

-- Dodane 14.11.2013 (Cz) 7:26 --

niestety nadal jest to samo po wlaczeniu zasilania i kompa na komputerku u dołu pali się żółty trójkąt


(Dimatheus) #7

Hej,

Tylko zmiana adresu MAC karty WAN ma sens, bo wtedy urządzenie u providera widoczne jest jako inny sprzęt. Zmiany adresów LAN i WiFi nie dałyby zupełnie nic.

Być może router traci ustawienia. Sprawdź, czy po takim wyłączeniu, nie przywraca się domyślny adres MAC karty w routerze. Swoją drogą, po co wyłączasz na noc router? Ma to jakikolwiek uzasadniony powód?

Pozdrawiam,

Dimatheus


(Axe12) #8

router nie traci ustawien po ponownym włączeniu,wyłączam zasilanie aby nie grzały się zasilacze.A tak apropo dziś o 14 włączyłem kompa i neta nie było teraz właczyłem o 16 i net jest. Oto wydruki z routera

Firmware Version: V2.07 , Tue, Mar 18 2008

LAN

MAC Address	00-21-91-6C-22-D2

IP Address	192.168.0.1

Subnet Mask	255.255.255.0

DHCP Server	Enabled


WAN

MAC Address	00-1F-D0-0D-7E-3E

Connection DHCP Client Connected. 


Remaining Lease Time	23:45:44

IP Address	192.168.100.100  

Subnet Mask	255.255.255.0

Gateway	192.168.100.252

Domain Name Server	213.25.140.2, 194.204.159.1


Wireless

MAC Address	00-21-91-6C-22-D2

ESSID	patryczko

Security	WPA-PSK / WPA2-PSK

Channel	6


Firmware Version: V2.07 , Tue, Mar 18 2008

a to wydruki z ipconfig/all

Microsoft Windows [Wersja 6.1.7600]

Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.


C:\Users\patryczek>ipconfig/all,serwer dns mam ustawione ręcznie na 8.8.8.8


Konfiguracja IP systemu Windows


   Nazwa hosta . . . . . . . . . . . : patryczko

   Sufiks podstawowej domeny DNS . . :

   Typ węzła . . . . . . . . . . . . : Hybrydowy

   Routing IP włączony . . . . . . . : Nie

   Serwer WINS Proxy włączony. . . . : Nie


Karta Ethernet Połączenie lokalne:


   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Karta Realtek RTL8168C(P)/8111C(P)

 PCI-E Gigabit Ethernet NIC (NDIS 6.20)

   Adres fizyczny. . . . . . . . . . : 00-1F-D0-0D-7E-3E

   DHCP włączone . . . . . . . . . . : Tak

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv6 połączenia lokalnego . : fe80::48cd:865b:d1b5:c3fb%11(Prefe


   Adres IPv4. . . . . . . . . . . . . : 192.168.0.124(Preferowane)

   Maska podsieci. . . . . . . . . . : 255.255.255.0

   Dzierżawa uzyskana. . . . . . . . : 14 listopada 2013 16:12:59

   Dzierżawa wygasa. . . . . . . . . : 21 listopada 2013 16:12:59

   Brama domyślna. . . . . . . . . . : 192.168.0.1

   Serwer DHCP . . . . . . . . . . . : 192.168.0.1

   Identyfikator IAID DHCPv6 . . . . : 234889168

   Identyfikator DUID klienta DHCPv6 : 00-01-00-01-1A-0F-B7-0B-00-1F-D0-0


   Serwery DNS . . . . . . . . . . . : 8.8.8.8

   NetBIOS przez Tcpip . . . . . . . : Włączony


Karta tunelowa Teredo Tunneling Pseudo-Interface:


   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP włączone . . . . . . . . . . : Nie

   Autokonfiguracja włączona . . . . : Tak

   Adres IPv6. . . . . . . . . . . . : 2001:0:9d38:6ab8:1cbe:1620:a40a:af

erowane)

   Adres IPv6 połączenia lokalnego . : fe80::1cbe:1620:a40a:afe5%12(Prefe


   Brama domyślna. . . . . . . . . . : ::

   NetBIOS przez Tcpip . . . . . . . : Wyłączony


Karta tunelowa isatap.{AC9D7A94-B922-41B6-A7B7-F464D9FD0CFA}:


   Stan nośnika . . . . . . . . . . .: Nośnik odłączony

   Sufiks DNS konkretnego połączenia :

   Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #2

   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP włączone . . . . . . . . . . : Nie

   Autokonfiguracja włączona . . . . : Tak


C:\Users\patryczek>

(Dimatheus) #9

Hej,

A próbowałeś na jakiś czas nie wyłączać routera z prądu? Wtedy też połączenie się traci czy jest stabilne?

Spokojnie, one są do tego świetnie przygotowane. Na pewno nic im się nie stanie, gdy będą pracować cały czas.

Pozdrawiam,

Dimatheus


(Walkiria 84) #10

zasilacze w tego typu sprzęcie przystosowane są do pracy ciągłej 24/7. to, że się grzeje, to normalna rzecz, zwłaszcza jeśli jest to zasilacz 'klasyczny' czyli transformatorowy, a nie 'nowoczesny' impulsowy.


(Axe12) #11

połączenie jest ciągle jak nie odłączę prądu


(Walkiria 84) #12

a czy po ponownym włączeniu zmieniają się ustawienia rutera, np. WAN MAC? bo wygląda na to, że ruter nie 'pamięta' ustawień i po każdym uruchomieniu ładuje ustawienia fabryczne/domyślne. próbowałeś aktualizować firmware rutera? jeśli nie pamięta, to nie wyłączaj rutera, a jeśli nie jest na gwarancji i czujesz się 'pewny' możesz spróbować zainstalować jakiś alternatywny/modowany firmware. w ostateczności jeśli wszystko zawiedzie możesz też kupić nowy ruter albo zadzwonić do dostawcy i podać mu nowy MAC, ten fabryczny z rutera.


(Axe12) #13

po ponownym włączeniu routera w wan mac jest nadal takie same jak na kompie więc nic się nie resetuje jeżeli nadal mi będzie odcinać neta to zadzwonię do dostawcy neta i niech mi to ogarnie albo wymienie router bo ten już ma z 4lata.


(Dimatheus) #14

Hej,

Spróbuj jeszcze tak - po wyłączeniu routera wyjmij kabel sieciowy z portu WAN. Następnego dnia zrób tak - włącz routera, następnie komputer, a dopiero na końcu (po uruchomieniu komputera) podłącz kabel WAN do routera. Połączenie zostanie od razu nawiązane?

Pozdrawiam,

Dimatheus


(Axe12) #15

temat rozwiązany wystarczyło podpiąć większy zasilacz spalić routera i kupic nowego tp-link :smiley: