Brak internetu / Win XP


(Rafzal1096) #1

Witam

Mam problem z internetem , oraz zaporą systemu windows.

1)Karta sieciowa realtek ( dokladniej podam jutro - piszę z innego urządzenia ) . W połączenia sieciowych mam wymazane pola , w których normalnie widniał m.in. adres IP , itp. Było to przypisywane automatycznie przez router. Próbowałem wpisywać ręcznie - bez skutku . Nadal pusto , nadal brak internetu .

2)Nie mogę włączyć zapory systemu windows. Próbowalem również w wierszu poleceń ("netsh firewall ..."). Nadal nie chce się włączyć.

Jestem całkowicie zielony , więc wszelkie wskazówki poproszę krok po kroku.

Dodam, że ostatnimi czasy często czyściłem komputer CCleanerem oraz avastem , przez co dużo plików usunąłem (10 letni komputer bez formata , trochę się tego nazbierało - wiem , że długo ,ale jak już napisałem jestem zielony)


(SnykeShadow) #2

Zrób sobie chłopie format kompa, bo zapewne mu się to przyda.

Jeżeli chodzi o Internet to o ile nie zrobisz formatu to usuń sterowniki od routera i zainstaluj ponownie – Internet powinien zaskoczyć.

Jeżeli nie chce Ci się w to bawić to spróbuj przywracania systemu do ostatniego punktu kontrolnego.


(Rafzal1096) #3

1.Napisz mi jakiś pewny ( link wystarczy) sposób na formata , jest dużo tego w necie a nie chcę gafy palnąć :slight_smile:

2.Gdzie znajde sterowniki od routera ? Zresetowalem go , skonfigurowałem jeszcze raz jeżeli o to chodziło , problem ten sam.

3.Jak przywrócić sytem do ostatniego punktu kontrolnego ?


(SnykeShadow) #4
  1. http://pclive.pl/porady-komputerowe/win ... lacji.html lub http://gadzetomania.pl/2009/01/24/insta ... k-po-kroku - polecam ten drugi

  2. Sterowniki od routera powinieneś otrzymać wraz z routerem podczas podpisywania umowy z operatorem.

  3. Start => Wszystkie Programy => Akcesoria => Narzędzia Systemowe => Przywracanie Systemu

  4. Upewnij się przed formatowaniem komputera, że posiadasz wszystkie sterowniki potrzebne po reinstalacji systemu, – czyli od płyty głównej karty graficznej etc.


(Kapuscinski Krzysz) #5

Ostatnio jest problem z kombinacją avast + win XP. Najnowsza aktualizacja usuwa plik tcpip.sys i trzeba system reinstalować niestety...


(Rafzal1096) #6

Strzeliłem sobie formata dysku C i problemy ustąpiły . Dziękuje wszystkim !