Brak internetu


(Quest-88) #1

Cześć.

Moim zadaniem jest ożywienie komputera z 2000 roku, na którym pierwotnie był XP. Na tym XP-u Internet oczywiście chodził bez problemów. Potem testowałem Ubuntu 6.06 Live i pod nim również wszystko działało.

Zdecydowałem się zainstalować Debiana z LXDE i tutaj [w trakcie instalacji] odkryłem, że system nie może wykryć karty sieciowej. Początkowo myślałem, że to przez stare jajko czy coś takiego, dlatego dla testu bootowałem różne warianty (stable, testing), znowu Ubuntu 6.06 i Minta 11.

Generalnie żaden system nie mógł potem złapać sygnału, potem raz udało się to przez Minta i Ubuntu Live.

Wykręciłem sieciówkę z mojego bieżącego PC-a i wsadziłem ją do złomu, a kartę ze starego włożyłem do nowego komputera. Okazało się, że obie karty są sprawne. Wcześniej przeczyściłem styki alkoholem.

Dalej myślałem, że to może wina kabla [jakieś zgniecenie]. Pominąłem ruter i podłączyłem kabel bezpośrednio do złomu. Nadal nie chwytał. Za to ruter i pozostałe komputery łączyły bez problemu.

Odkurzyłem jeszcze gniazda, ale i to nie pomogło.

Skoro to nie karta sieciowa ani kabel, a Internet był, ale znikł to co może być tego przyczyną?


(command-dos) #2

Najlepiej pobrać livecd (http://cdimage.debian.org/debian-cd/6.0 ... so.torrent) debiana i zobaczyć czy wszystko gra - jeśli tak, to rozpocząć instalację. Spróbowałbym też włożyć kartę do innego portu PCI (stawiałbym na awarię tegoż), jeśli coś nie gra. Po odpaleniu livecd, listę urządzeń najlepiej sprawdzać poleceniami: lspci i lsusb. Po zbootowaniu systemu, łatwo też prześledzić, co się dzieje w systemie, komendą dmesg. A co to za karta sieciowa? Polecałbym coś na realtek'u - te są jak kałasznikow...