Brak javy na czaterii w Operze


(WytykaczBłędów) #1

Witajcie,


(KAZDAN63) #2

Adres czatu ?

Java Control Panel - Security - High ?

https://java.com/pl/download/installed.jsp?detect=jre

https://java.com/pl/download/uninstallapplet.jsp

Interia Czateria : 

%USERPROFILE%\APPDATA\LOCALLOW\SUN\JAVA\DEPLOYMENT\SECURITY\ EXCEPTION.sites

http://czateria.interia.pl

 

EXCEPTION.sites

Plik ten możemy otworzyć w Notatniku i dodawać wyjątki metodą kopiuj/wklej co jest znacznie prostsze niż ręczne wpisywanie adresów w Java Control Panel  (ścieżka do utworzenia skrótu j.w.) .


(WytykaczBłędów) #3

Kazdan63, dziękuję za odpowiedź, ale czy mógłbyś to opisać bardziej dla zielonych? 


(KAZDAN63) #4

Obsługa wtyczek musi być włączona (opera:plugins) .

Pobierz plik EXCEPTION.sites i skopiuj do w/w lokalizacji .

EXCEPTION.sites


(WytykaczBłędów) #5

Jest włączona :slight_smile:


(KAZDAN63) #6

Pluginy Javy widoczne ?

Zapora (y) ?


(WytykaczBłędów) #7

Tak. W zaporach żadnych blokad.


(KAZDAN63) #8

Pliki Javy : JAVAW.exe i JP2LAUNCHER.exe muszą mieć nieograniczony dostęp do internetu (reguły : przychodzące i wychodzące ) .

32-bit

%PROGRAMFILES(x86)%\JAVA\BIN\JAVAW.exe

%PROGRAMFILES(x86)%\JAVA\BIN\JP2LAUNCHER.exe

64-bit

%PROGRAMFILES%\JAVA\BIN\JAVAW.exe

%PROGRAMFILES%\JAVA\BIN\JP2LAUNCHER.exe

Antywirus ?


(WytykaczBłędów) #9

Nie wiem czy to ważne, ale na Firefoxie działa java na czacie…


(KAZDAN63) #10

Przeglądarka ? FIREFOX korzysta z tych samych wtyczek co OPERA natomiast dla IE przeznaczone są inne .


(WytykaczBłędów) #11

Ale wszystko w niej włączone… Sam już nie wiem, usuwam teraz wersję aktualną javy, zainstaluję starszą i sprawdzę czy działa. Dam znać


(KAZDAN63) #12

Prawdopodobnie Java 7… U45 ?


(WytykaczBłędów) #13

7 U60 - też nic. Miałbyś za około 30 min czas aby przejrzeć to u mnie przez teamviewer? Teraz muszę wyjść do sklepu.


(KAZDAN63) #14

http://www.neowin.net/news/java-runtime-environment-7-update-45


(WytykaczBłędów) #15

Pobrałem Twoją wersję i nadal nic. Teamviewer?


(KAZDAN63) #16

U mnie też na OPERZE 12.17 też nie wykrywa Javy powyżej J7 U45 , ale ponieważ używam GOOGLE CHROME to mam zainstalowaną J8 U66 (32-bit) . OPERA ? Ludzie nie zdają sobie sprawy , że Java na OPERZE im nie działa .


(WytykaczBłędów) #17

To już po prostu nie czat, nie działa java w operze…

Mam wyjaśnienie!!! Od wersji 34 Opera nie wspiera jawy… Czyli od jakiś kilku dni, a na laptopie jeszcze się Java nie zaktualizowała :slight_smile:


(KAZDAN63) #18

Dla tego używam przeglądarki GOOGLE CHROME 41.0.2272.118 która wspiera wszystkie wtyczki , a jeżeli ktoś “ustalił sobie inaczej” to mnie to nie może dotyczyć .

https://drive.google.com/file/d/0B-HnGXDSzvpmNTBtTEdyZzFaS1U/view?usp=sharing

GOOGLE UPDATER ? Na moim komputerze “działalność” tego czegoś jest “surowo zakazana” !