Brak kanałów TV, bo w kablu antenowym zbiera się woda


(Bebok_2) #1

Kupiłem antenę kierunkową ax1000 i po prawidłowym podłączeniu odbiera kanały cyfrowe w sposób zadowalający. Niestety ostatnio mam z nią problem. Żeby antena prawidłowo odbierała sygnał, zdemontowałem oryginalną płytkę wzmacniającą sygnał, a dodałem w zamian odszumiacz LTE w pudełku po jakiś cukierkach. W każdym razie działało. Pudełko jest mało szczelne, a płytka miała gwint i wymagała nakręcenia gniazda antenowego, które również jest mało szczelne, bo składa się z dwóch elementów. Problem polega na tym, że w jakiś sposób mimo opierniczenia wszystkiego rolką taśmy izolacyjnej, do wtyczki kabla antenowego dostaje się woda. Przy ostatniej awarii we wtyczce był naparstek wody, więc po wydmuchaniu i podłączeniu, wszystko śmigało. Obecnie zauważyłem, że kiedy temperatura jest na minusie, to mam wszystkie kanały, jeśli jest na plusie to tylko TVP. Wychodzi na to, że nadal zbiera się woda, która na minusie zamarza i stąd mam kanały. Zbliża się wiosna, więc jest problem. Ponoć nie powinno się w zimie chodzić po papie, bo można uszkodzić, a kolejne naprawianie anteny mnie już wkurza. Myślałem na wywierceniem we wtyczce antenowej kilku dziurek, żeby woda mogła spływać, ale zastanawiam się na ile to pomoże, względnie czy nie uszkodzi kabla/wtyczki.
Proszę o poradę fachowców.


(bachus) #2

Takie owinięcie taśmą przecież nie chroni od wilgoci. Wsadź w obudowę bryzgoszczelną, albo to swoje pudełko po cukierach nawierć od spodu, żeby woda miała jak uciekać…


(czarnylas) #3

Najlepszym rozwiązaniem będzie wysuszenie tego pudełka i zastosowanie silikonu który uszczelni wszystkie dziurki. Dlaczego nie można zastosować obudowy dedykowanej do tej anteny ?