Brak kart sieciowej - instalacja routera


(Pyra20) #1

Cześć,

dziś dotarł do mnie pierwszy w życiu router i od razu zabarałem się za jego konfiguracje no i już na samym początku mam problem - mianowicie z CD instaluje się oprogramowanie i w pewnym momencie sprawdzane jest podłączenie do karty sieciowej - wyskakuję błąd że karta sieciowa jest nie podłączona. Mam osobna sieciówkę oraz zintegrowana - na obu jest to samo.

Internet używa programu PPPoE.

Router to TP-LINK TL-WR340G

Proszę o pomoc


(roobal) #2

Nie da się tak po prostu zalogować do routera poprzez przeglądarkę stron www, wpisując adres routera np. 192.168.0.1?

Pozdrawiam!


(DiamondBack) #3

Tak naprawdę nie trzeba nic instalować (chyba, że ten konkretny router tego wymaga). Podłącz go bez zabawy w instalowanie i wejdź na niego wpisując adres który podał roobal i tam wszystko wprowadź ręcznie.


(Pyra20) #4

wyskakuje wtedy komunikat ze firefox nie moze nawiazac polaczenia albo ze jest w trybie offline


(Ciuci) #5

Na spodzie rutera powinno pisać jak sie zalogować.192.168.1.1 wpisz taki adres rutera :slight_smile:


(Robson) #6

Wejdź kolejno:

_ Start>Panel sterowania>Połączenia sieciowe _

i powiedz co tam widzisz. Jeżeli są ikonki symbolizujące połączenie sieciowe, ale mają kolor szary to po prostu musisz musisz kliknąć na wybraną prawym klawiszem myszy i wybrać z menu Włącz.

A jeżeli nie masz żadnych ikon to wejdź do menedżera urządzeń i sprawdź czy system rozpoznał jakieś karty sieciowe lub czy nie ma jakiegoś niezainstalowanego urządzenia.

Najlepiej konfigurować router ręcznie tak jak to opisują koledzy wyżej.