Brak łączności z serwerem i usługami Google


(Samaelkane86) #1

Witam wszystkich.

To mój pierwszy temat i nie mam pewności czy pisze w dobrym dziale, jak by co to sorki :slight_smile:

Mam problem z którym za nic nie mogę sobie poradzić. Mianowicie,

od jakichś trzech dni mam problemy z połączeniem się z wyszukiwarką Google i z korzystaniem z innych usług Google jak, gmail, google maps nawet z odtwarzaniem filmów na YouTube. Kiedy próbuje wyszukać coś za pośrednictwem przeglądarki google cały czas wyskakuje mi komunikat, że nie można nawiązać połączenia z serwerem Google.com, lub Google.pl bez różnicy. Nie mogę też sprawdzić poczty ( gmail ), ani korzystać z niczego innego powiązanego z Google. Tak jak by mnie od Google odcieło :slight_smile:

Nie ma znaczenia z jakiej wyszukiwarki internetowej korzystam, FireFox, Opera, Chrome, wszędzie tak samo. Co ciekawe jak szukam przez Yahoo, Bing czy coś innego, to wszystko jest w porządku i działa prawidłowo. Ustawienia Wi-Fi są w porządku, ruter działa bez problemu.

Anty wirus "COMODO Internet Security Premium" nic nie znajduje, żadnych wirusów, programy takie jak "Malwarebytes Anti-Malware" czy "Trojan Remover" ( sprawdzałem kilkoma) też nic nie znajdują, zapora sieciowa, ani PeerBlock w niczym nie przeszkadzają i nic nie blokują. Nawet nie instalowałem ostatnio żadnych programów ani nic innego co mogło by mi w systemie namieszać.

Jeśli ktoś z was miał takie problemy to proszę o pomoc.


(pepo9) #2

Witam,

Ostatnio miałem 3 przypadki że na komputerach przestała działać storna ING.

po prostu wszystko działało tylko nie ING.

Nawet nie można było pingować ING. Reszta stron bez problemów.

skanowanie wszystkimi możliwymi programami anty-śmieciowymi też nic…

dopiero zadzałało po przywracaniu systemu. Cofnąłem zmiany po aktualizacji Windows i wszystko wróciło do normy

Windowsy to były 1 XP pro i 2 home


(XMan) #3

jw.

Przeczyść komputer programem CCleaner

U góry po lewej “Cleaner” na dole Analiza - Uruchom Cleaner

później “Rejestr” Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów i sterowników.

kliknij aby powiększyć:

cf114_CCleaner.jpg ccleaner2.th.jpg

Zainstaluj/użyj jeszcze Eusing Free Registry Cleaner.

(dokładniej przeczyści rejestr)

Wybierasz język / language / Polish.

Przewiń – Skanuj rejestr – Napraw rejestr.

przewi.th.jpg skanujrejestr.th.jpg naprawrejestr.th.jpg

Sprawdź inne DNS-y:

Open

208.67.222.222

208.67.220.220


lub Google

8.8.8.8

8.8.4.4


Nie pomoże to sprawdź przywracanie systemu z ostatnią datą kiedy było OK.


(Samaelkane86) #4

No więc tak.

Zrobiłem wszystko co pisałeś XMan i nic to nie dało :frowning: niestety.

Problem jak był tak jest. CCleaner trochę coś tam wyczyścił, Eusing Free Registry Cleaner także,ale to tylko tyle, efektu żadnego nie ma.

Przywrócenie systemu do stanu z przed ostatniej aktualizacji też nie pomogło.

Aha, jak próbuje coś wyszukać przez Google to nieraz odsyła mnie do czegoś takiego

http://www.google.com/

nie wiem czy działa mi pod tym linkiem otwiera stronkę “Chrome Browser” na której niby do pobrania jest przeglądarka Chrome tyle tylko, że

na tej stronce nic nie działa.

Wy też tak macie czy u was pod tym linkiem otwiera się normalnie wyszukiwarka ?