Brak Litery "ć "


(Adi Superstar) #1

Mam pytanie.

Od samego początku mając tego kompa, brakuje mi litery „ć „.

Za żadne skarby świata nie mogę jej uzyskać.

Pomaga mi w tym tylko „Sprawdzanie pisowni”.

Jak chcę mięć tą literę – to po wciśnięty ALT i C po prostu się nie pojawia.

Mam całą resztę liter „ą, ę, ż, ź, ś, ó – tylko tej jednej mi brakuje.

Również po sformatowaniu nic się nie poprawiło.

Ustawiony mam język "Polski Programisty".

Czy to wina klawiatury?


(Supinski Aleksander) #2

Wejdź w Catalyst Control Center od Ati jak wyskoczy okienko daj zaawansowane > klawisze dostępu > odhacz włącz klawisze dostępu > uruchom ponownie kompa.


(Lukaszk 89) #3

:google:

http://www.google.pl/search?q=brak+lite ... =firefox-a


(mareksolak) #4

Jest jeszcze jedno rozwiązanie

stsrt > uruchom > msconfig > usługi > odznacz "ATI HotKey Poller" > zastosuj


(Kolmar) #5

viewtopic.php?f=22&t=254885&hilit=+ccc+catalyst


(Adi Superstar) #6

Nie mam spolszczenia ATI Catalyst Control Center, ale wydaje mi się również, że nie ma tam w zakładkach "Zaawansowane".

Mógłbyś mnie poprowadzic po angielsku?


(Supinski Aleksander) #7

w takim razie wykonaj to będzie szybciej.


(Adi Superstar) #8

Niestety! To rozwiązanie nie pomogło!?


(Lukaszk 89) #9

Dostałeś sporo linków.W nich poszukaj rozwiązania.Jeśli nic nie znajdziesz, wtedy nad czymś innym pomyślimy...


(Supinski Aleksander) #10

Uruchomiłeś po tym ponownie komputer ?


(Adi Superstar) #11

=D>

Dziękuję wszystkim. Udało się.

Kroki jakie wykonałem:

> 1. Menu Start

> 2. ATI Catalyst Control Center

> 3. Hotkeys

> 4. Hotkeys Manager

> 5. Launch Dashboard

  • i tam był skrót klawiszowy "Ctrl=Alt+C"

  • zmieniłem go na "Ctrl+Alt+W"

> 6. OK

Jeszcze raz wszystkim dziękuję!

ĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆĆ

ććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććććć

Pozdrawiam