Brak małej literki "ł" w MS Word


(Ryszard Wenta) #1

Mam problem z trzema polskimi znakami w MS Word. O ile "ć" i "ę" udało się zamienić poprzez Autokorektę, o tyle małego "ł" nie można zapisać za pomocą lewego skrótu ctrl+alt+l. Działa skrót prawy alt+l, ale ja przyzwyczaiłem się do tego pierwszego. Zamiast małego "l" wyskakuje "1)". W Excelu i Notatniku wszystko jest OK. Chodzi tylko o Worda.


(Rkizeweter) #2

Może wciśnij Ctrl+Shift (prawe).

Złączono Posta : 02.08.2006 (Sro) 22:32

Oj nie lewe.


(Ryszard Wenta) #3

Absolutnie, nie.

Zamiast ę wyskakiwało mi € , natomiast zamiast ć pojawiało się © .


(Piotr P.) #4

W ustawieniach karty grafiki, wylacz skrot z literka L.

Można też wprost dopisać odpowiedni wpis w

Rejestrze:

[HKEY_LOCAL_MACHINE\SOFTWARE\Intel\Display\igfxcui\igfxsrvc\resources]

"2860"="Disable"


(Ryszard Wenta) #5

Pisałem, że problem ten dotyczy wyłącznie Worda, więc nie widzę potrzeby zmian w ustawieniach karty grafiki.

Rozwiązałem sprawę w ten sposób, że w MS WORD (Wstaw - Symbol) wybrałem znak "ł", a następnie zaakceptowałem "przypisz klawisz skrótu" (ctrl+alt+l). Podobnie postąpiłem z czcionkami "ć" i "ę". Teraz wszystko działa.